• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信牛股框架主图指标公式

通达信公式 第一股票指标公式网 4周前 (03-15) 12次浏览 已收录 0个评论 扫描二维码

{使用说明:在即将有行情到来时,主图的上箱顶与下箱底线距会明显缩小,绿色的牵牛线也十分重要,当它大于上箱顶时往往趋势是处在上升或强势中,只要它不下箱顶线,机构洗盘或回调,都可通过它来甄别,在个股即将上涨或拉升前主图中的上箱顶与寻牛线会两线合一,你可以轻意判定提升前的感知。}MB1:MA(CLOSE,1),COLOR111111;
X_1:=EMA(CLOSE,3);
X_2:=EMA(CLOSE,26);
X_3:=X_1-X_2;
牵牛线:EMA(EMA(EMA(CLOSE,3),3),3)+X_3,DOTLINE,COLORGREEN;
X_4:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
STICKLINE(X_4,OPEN,CLOSE,2,0),COLOR66EEEE;
STICKLINE(X_4,OPEN,CLOSE,1,0),COLORMAGENTA;
STICKLINE(X_4,OPEN,CLOSE,0,1),COLOR8B8BFF;
寻牛线:MA(MA(LOW,3),3),COLORMAGENTA;
上箱顶:HHV(寻牛线,60),COLOR77EEEE;
下箱底:LLV(寻牛线,20),COLORFFBB00;
IF(寻牛线>=REF(上箱顶,1),寻牛线,DRAWNULL),COLORRED,LINETHICK3;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址