• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信精准牛股启动指标公式

通达信公式 第一股票指标公式网 4周前 (03-15) 19次浏览 已收录 0个评论 扫描二维码

DRAWGBK(CURRBARSCOUNT=1,RGB(110,108,108),RGB(88,30,0),0,3,0);
X_1:=HHV(HIGH,9)-LLV(LOW,9);
X_2:=HHV(HIGH,9)-CLOSE;
X_3:=CLOSE-LLV(LOW,9);
X_4:=X_2/X_1*100-70;
X_5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_6:=(CLOSE+HIGH+LOW)/3;
X_7:=SMA(X_3/X_1*100,3,1);
X_8:=LLV(LOW,34);
X_9:=SMA(X_7,3,1)-SMA(X_4,9,1);
X_10:=IF(X_9>100,X_9-100,0);
X_11:=HHV(HIGH,34);
X_12:=EMA((X_6-X_8)/(X_11-X_8)*100,13);
X_13:=EMA(0.667*REF(X_12,1)+0.333*X_12,2);
X_14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
X_15:=MA(X_14,3);
X_16:=HHV(HIGH,9)-LLV(LOW,9);
X_17:=HHV(HIGH,9)-CLOSE;
X_18:=CLOSE-LLV(LOW,9);
X_19:=X_17/X_16*100-70;
X_20:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_21:=(2*CLOSE+HIGH+LOW)/4;
X_22:=SMA(X_18/X_16*100,3,1);
X_23:=LLV(LOW,34);
X_24:=SMA(X_22,3,1)-SMA(X_19,9,1);
X_25:=IF(X_24>100,X_24-100,0);
X_26:=HHV(HIGH,34);
X_27:=EMA((X_21-X_23)/(X_26-X_23)*100,8);
DRAWKLINE(EMA(X_27,5),EMA(X_27,5),X_27+1,X_27);
领先:EMA(X_27,5),COLORCYAN;
生命线:EMA(X_13,1),COLORYELLOW;
X_28:=MA(CLOSE,5)=HHV(MA(CLOSE,5),20);
X_29:=MA(CLOSE,5)>MA(CLOSE,10);
X_30:=MA(VOL,5)>MA(VOL,40)*1.01;
X_31:=COUNT(MA(CLOSE,1)>REF(CLOSE,1),2)=2;
X_32:=X_28 AND X_29 AND X_30 AND X_31;
X_33:=EMA(CLOSE,8);
X_34:=EMA(X_33,20);
X_35:=CROSS(X_33,X_34);
X_36:=X_33<EMA(CLOSE,120);
STICKLINE(X_35 AND X_36 OR (X_28 AND X_29 AND X_30 AND X_31),X_27*1.03,X_27*1.12,1,0),COLORYELLOW;
X_37:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);
X_38:=20;
低位转强:IF(CROSS(X_37,X_38),50,0),STICK,COLORMAGENTA,LINETHICK2;
开始拉升:IF(CROSS(X_12,生命线) AND X_12>X_13 AND X_12<55 AND CLOSE>OPEN,50,0),POINTDOT,COLORLIRED;
X_39:=LLV(CLOSE,500)=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>1+9.8/100;
极地上涨:IF(X_39,领先,0),COLORGREEN,LINETHICK2;
STICKLINE(开始拉升>0,15,开始拉升*1.01,1,0),COLORBLUE;
STICKLINE(开始拉升>0 AND 开始拉升<400 OR (极地上涨>0 AND 极地上涨<400) OR (低位转强>0 AND 低位转强<400) OR 低位转强>0,30,开始拉升,1,0),COLORRED;
STICKLINE(开始拉升>0,15,开始拉升*0.6,3,0),COLORBLUE;
STICKLINE(开始拉升>0,15,开始拉升*0.4,3,0),COLORGREEN;
STICKLINE(开始拉升>0,15,开始拉升*0.2,3,0),COLOR0099CC;
STICKLINE(低位转强>0,15,低位转强*1.01,1,0),COLORMAGENTA;
STICKLINE(低位转强>0 OR 极地上涨>0,15,低位转强*0.4,3,0),COLORYELLOW;
STICKLINE(低位转强>0,15,低位转强*0.2,3,0),COLORFFCC66;
STICKLINE(极地上涨>0,15,极地上涨*1.01,1,0),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址