• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信牛股启动终极版指标公式

通达信公式 第一股票指标公式网 4周前 (03-15) 19次浏览 已收录 0个评论 扫描二维码

VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK2,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
小心被套:IF(CROSS(主力,75) AND 散户<主力,75,62),STICK,LINETHICK2,COLORGREEN;62,STICK,LINETHICK2,COLOR000000;
冲顶:IF(CROSS(主力,65) AND 散户<主力,61,49),STICK,LINETHICK2,COLORF00FF0;49,STICK,LINETHICK2,COLOR000000;
上扬:IF(CROSS(主力,30) AND 散户<主力,48,35),STICK,LINETHICK2,COLORYELLOW;35,STICK,LINETHICK2,COLOR000000;
强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,’启动’),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,’上扬 ‘),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,’冲顶 ‘),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,’小心被套’),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,’头部’), COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK2,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK2,COLORRED;
DIF:EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
STICKLINE(启动点,20,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;
启动点A:0,COLORYELLOW;
DRAWICON(启动点,70,11);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址