• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信淘金牛妖指标公式

通达信公式 第一股票指标公式网 4周前 (03-18) 13次浏览 已收录 0个评论 扫描二维码

多方能量:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1),LINETHICK1,COLORRED;
空方能量:EMA(MA(多方能量,5),7),LINETHICK1,COLORGREEN;
{STICKLINE(空方能量<=多方能量,空方能量,多方能量,2,1),COLOR000099;
STICKLINE(空方能量>多方能量,空方能量,多方能量,2,1),COLORGREEN;
STICKLINE(多方能量>80 AND 多方能量>=空方能量,多方能量,80,1,0),COLORYELLOW;
STICKLINE(空方能量<15 AND 空方能量<=多方能量,空方能量,15,1,0),COLORBLUE;}
50,COLORRED;
60,CIRCLEDOT;
20,CIRCLEDOT;
8,CIRCLEDOT;
0;100;
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
AA: (EMA(VAR1,3))*2;
BB:MA(AA,3);
DRAWBAND(AA,RGB(150,0,150),BB,RGB(150,150,150));
STICKLINE(AA>=BB,53,47,4,0),COLOREE82EE;
STICKLINE(AA<BB,53,47,4,1),COLORB3EE3A;
STICKLINE(CROSS(AA,20),58,42,2,0),COLORB23AEE;
VAR2:8,COLORGREEN,LINETHICK0;
IF(CROSS(AA,VAR2),40,0),STICK,LINETHICK2;
DRAWICON(CROSS(AA,VAR2),40,13);
{淘金牛妖}
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),;
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),;
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),;
强势线:80,DOTLINE;
分水岭:50,DOTLINE;
弱势线:20,DOTLINE;
DRAWTEXT(CROSS(中期,80) AND REF(中期,1)<80 AND MA(C,5)>REF(MA(C,5),1) AND 多方能量>空方能量,中期+2,’买’);
DRAWTEXT(CROSS(长期,80) AND REF(长期,1)<80 AND MA(C,5)>REF(MA(C,5),1) AND 多方能量>空方能量,中期,’稳升’);
DRAWTEXT(CROSS(80,长期) AND CROSS(80,中长期) AND CROSS(80,中期) AND REF(长期,1)>80
AND REF(中期,1)>80 AND REF(中长期,1)>80 AND 空方能量>多方能量,长期,’绝卖’),COLORGREEN;
DRAWTEXT(CROSS(80,短期) AND REF(短期,1)>80 AND 多方能量>空方能量,长期+2,’调’),COLORGREEN;
DRAWTEXT(CROSS(80,长期) AND REF(长期,1)>80 AND 空方能量>多方能量,长期+4,’必卖’),COLORGREEN;
DRAWTEXT(CROSS(80,短期) AND REF(短期,1)>80 AND 空方能量>多方能量,短期+2,’卖’),COLORGREEN;
DRAWICON(CROSS(多方能量,空方能量) AND REF(多方能量,1)<REF(空方能量,1),多方能量,34);
DRAWICON(CROSS(空方能量,多方能量) AND REF(多方能量,1)>REF(空方能量,1),空方能量,35);
能量走势:(多方能量-空方能量)+50,LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(AA,VAR2) AND 多方能量>空方能量,49,’买’);
DRAWICON(CROSS(AA,20) AND 多方能量>空方能量,30,1);
STICKLINE(CROSS(AA,20) AND 多方能量>空方能量,20,30,0.2,0),COLORRED;
DRAWICON(CROSS(AA,20) AND 多方能量>空方能量,20,13);
DRAWICON(CROSS(AA,VAR2) AND 多方能量>空方能量,0,13);
DRAWTEXT(CROSS(AA,20) AND 多方能量>空方能量,62,’加仓’);
DRAWICON(CROSS(80,AA) AND 中期<80,80,14);
DRAWTEXT(CROSS(80,AA) AND 中期<80,82,’小心’),COLORGREEN;
IF(AA<=8,5,0),STICK,COLORFF00FF,LINETHICK5;
STICKLINE(CROSS(80,AA) AND 空方能量>多方能量 AND 中期<80,80,70,0.2,0),COLOR00FF00;
DRAWICON(CROSS(80,AA) AND 空方能量>多方能量 AND 中期<80,70,2);
DRAWTEXT(CROSS(80,AA) AND 空方能量>多方能量 AND 中期<80,68,’卖’);
DRAWICON(短期=100 OR 中期=100 OR 中长期=100 OR 长期=100,98,42);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址