• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信主力判断指标公式

通达信公式 第一股票指标公式网 4周前 (03-18) 12次浏览 已收录 0个评论 扫描二维码

DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,’1′,0);
主力筹码锁定区:MA(LFS,1),COLORWHITE;
换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1;
收盘价获利比例:WINNER(C)*100,LINETHICK0;
VARF:=TROUGHBARS(3,15,1)<4;
DRAWTEXT( FILTER(VARF=1,5),主流资金*0.90,’★底’),COLORYELLOW;
明天见底:FILTER(VARF=1,5) ,COLORFF00FF,LINETHICK0;
主力筹码估算:=EMA(WINNER(CLOSE)*70,3),NODRAW;
散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
市场总量:MA(主力筹码估算+散户筹码估算,13),COLORGREEN,LINETHICK2;
散户警戒:=EMA(散户套牢比率,89),NODRAW;
主力警戒:=EMA(主力控盘比率,89),NODRAW;
{散户坑}
STICKLINE(REF(散户套牢比率,1)>90 AND 散户套牢比率<90,30,0,1,0),COLOR0000FF;
{筹码总量}
筹码总量:IF(市场总量>REF(市场总量,1),市场总量,DRAWNULL),COLOR0066FF,LINETHICK2;
DRAWRECTREL(0,60,240,950,RGB(80,00,100));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0,’■ 主力筹码估算:’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.10,0,’ %’),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.10,0,主力筹码估算),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0,’■ 主力控盘比率:’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.20,0,’ %’),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.20,0,主力控盘比率),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0,’■ 散户套牢比率:’),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.30,0,’ %’),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.30,0,散户套牢比率),COLORRED;
{换手}
F:=MOD(SUM(100*VOL/CAPITAL,0),100);
M:=(SUM(100*VOL/CAPITAL,0)-F)/100,LINETHICK0;
TJ:=F<REF(F,1),LINETHICK0;
FD:=REF(BARSLAST(TJ),1)+1,LINETHICK0;
DRAWTEXT(TJ,主流资金*0.96,’▲换!’),COLORYELLOW,LINETHICK3;
STICKLINE(TJ,主流资金,主流资金*0.98,0.08,0),COLOR0000FF,LINETHICK1;
HSL:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
TZHSLJL:=SUM(HSL,FD);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.68,0,’■上次到目前换手率:’),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.68,0,’ %’),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.68,0,TZHSLJL),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.75,0,’■一次换手率 天数:’),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.75,0,’ 天’),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.75,0,FD),COLORYELLOW;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址