• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

CCI赢庄副图指标公式

通达信公式 第一股票指标公式网 4周前 (03-18) 11次浏览 已收录 0个评论 扫描二维码

N:=8;趋势:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORBLACK,LINETHICK1;取值:6,COLORBLACK,LINETHICK0;买入: IF(CROSS(趋势,取值),80,0);底盘: IF(趋势<=8,25,0),STICK,COLORWHITE,LINETHICK2;庄家:=EMA(EMA(CLOSE,10),10);现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;STICKLINE(现价<REF(现价,1) AND 现价<0,现价,0,2,0),COLORBLUE;吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0)COLORBLUE,NODRAW;主力:=100*0.95;STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0,2,0),COLORRED;拉升:IF(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0),COLORRED,NODRAW;STICKLINE(现价<REF(现价,1) AND 现价>0,现价,0,2,0),COLOR00FF00;上升:=SMA(((HHV(CLOSE,13) – CLOSE) / (HHV(CLOSE,13) – LLV(CLOSE,13))),5,1);冲顶:((10/上升)-10)/5,COLORSTICK,COLORYELLOW;STICKLINE((冲顶 >24),0,冲顶,1,1)COLORYELLOW,LINETHICK1;出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,NODRAW;上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;吃庄价:=EMA(中价,5);净吃:吃庄价,STICK,COLORFF00FF;STICKLINE(吃庄价<REF(吃庄价,1),0,吃庄价,1,0),COLOR00FF00;价位:= (HIGH + LOW + CLOSE)/3;均价:=(HIGH+LOW+CLOSE*2)/4;讲价:=EMA(均价,8);讨价:=STD(均价,8);卖价:=(均价-讲价)/讨价*100;买价:=EMA(卖价,7);CCI:(价位-MA(价位,8))/(0.015*AVEDEV(价位,8)),LINETHICK1,COLORWHITE;上穿买:-100,LINETHICK2,COLORBROWN;下穿卖:100,LINETHICK1,COLORFF9900;顶线!:150,COLORRED,LINETHICK2;底线:-150,COLORMAGENTA,LINETHICK2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址