• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信高低点警戒线指标公式

通达信公式 第一股票指标公式网 4周前 (03-18) 8次浏览 已收录 0个评论 扫描二维码

{使用方法:顶部出现绿色区域并且结合K线顶分结构高抛。底部红色决策线跌破10低吸建仓。}VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=EMA(VAR1,30);
VAR3:=EMA(VAR2,30);
VAR4:=3*VAR2-2*VAR3;
势:EMA(VAR4,5),COLORBLUE,LINETHICK3;
VAR5:=LLV(LOW,10);
VAR6:=HHV(HIGH,25);
决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(80,决策线),75,’小心’),COLORBLUE;
五十:50,POINTDOT,COLORBLACK;
十:10,COLORBROWN;
八十:80;
STICKLINE(势>80,势,80,1,0),COLORGREEN;
STICKLINE(势<10,势,10,1,0),COLORBLUE;
DRAWTEXT(CROSS(10,势),69,’进’),COLORBLUE;
DRAWTEXT(CROSS(10,势),58,’入’),COLORFF00FF;
DRAWTEXT(CROSS(10,势),43,’异’),COLOR00C0FF;
DRAWTEXT(CROSS(10,势),31,’动[↓]’),COLORB47DFF;
DRAWTEXT(CROSS(10,势),19,’区’),COLORFFFF6F;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址