• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信低位启动副图公式

通达信公式 第一股票指标公式网 4周前 (03-18) 9次浏览 已收录 0个评论 扫描二维码

GA1:=HHV(HIGH,9)-LLV(LOW,9);GA2:=HHV(HIGH,9)-CLOSE;GA3:=CLOSE-LLV(LOW,9);GA4:=GA2/GA1*100-70;GA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;GA6:=(2*CLOSE+HIGH+LOW)/4;GA7:=SMA(GA3/GA1*100,3,1);GA8:=LLV(LOW,34);GA9:=SMA(GA7,3,1)-SMA(GA4,9,1);GUA:=IF(GA9>100,GA9-100,0);GUB:=HHV(HIGH,34);GUC:=EMA((GA6-GA8)/(GUB-GA8)*100,13);GUD:=EMA(0.667*REF(GUC,1)+0.333*GUC,2);GUE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;GUF:=MA(GUE,3);生命线:EMA(GUD,1), COLORFF00FF;GU1:=HHV(HIGH,9)-LLV(LOW,9);GU2:=HHV(HIGH,9)-CLOSE;GU3:=CLOSE-LLV(LOW,9);GU4:=((GU2)/(GU1))*(100)-70;GU5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);GU6:=((2)*(CLOSE)+HIGH+LOW)/(4);GU7:=SMA(((GU3)/(GU1))*(100),3,1);GU8:=LLV(LOW,34);GU9:=SMA(GU7,3,1)-SMA(GU4,9,1);GU10:=IF((GU9>100),GU9-100,0);GU11:=HHV(HIGH,34);B1:=EMA(((GU6-GU8)/(GU11-GU8))*(100),8);B2:EMA(B1,5),COLORFF7000;STICKLINE(B1-B2>0,B1,B2,2,0),COLORRED;STICKLINE(B1-B2<0,B1,B2,2,0),COLOR00FF00;V1:=MA(C,5)=HHV(MA(C,5),20);V2:=MA(C,5)>MA(C,10);V3:=MA(V,5)>MA(V,40)*1.01;V4:=COUNT(MA(C,1)>REF(C,1),2)=2;VV:=V1 AND V2 AND V3 AND V4;STICKLINE(V1 AND V2 AND V3 AND V4,100,110,2,0),COLORRED;A1:=EMA(CLOSE,8);A2:=EMA(A1,20);A3:=CROSS(A1,A2);A4:=A1<EMA(CLOSE,120);STICKLINE(A3 AND A4,100,110,2,0),COLOR00FF00;A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);安全位:=20;底部转强:IF(CROSS(A5,安全位),50,0),COLORRED,STICK,LINETHICK4;启动拉升:IF(CROSS(GUC,生命线) AND GUC>GUD AND GUC<55 AND C>O,50,0),COLORFF00FF,STICK,LINETHICK4;A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);极低起涨:IF(A6,50,0),COLORYELLOW,STICK,LINETHICK4;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址