• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信增减力度指标公式

通达信公式 第一股票指标公式网 4周前 (03-19) 8次浏览 已收录 0个评论 扫描二维码

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR12<REF(VAR12,1),0,VAR12*0.08,4,1),COLOR10E410;
STICKLINE(VAR9<REF(VAR9,1),0,VAR9*0.08,4,1),COLOR1010FF;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF,LINETHICK0;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,4,1),COLORFFF810;
增减力度:VAR10*5,COLORWHITE;
DRAWTEXT(CROSS(0,增减力度),-0.5,’涨’),COLOR006EFF;
DRAWTEXT(CROSS(0,增减力度),-1.8,’啦’),COLOR006EFF;
DRAWICON(CROSS(0,增减力度),1.5,1),COLORWHITE;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,’买’),COLOR006EFF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址