• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信成本筹码指标公式

通达信公式 第一股票指标公式网 4周前 (03-19) 19次浏览 已收录 0个评论 扫描二维码

获利筹码%:WINNER(CLOSE)*100,NODRAW,COLORLIBLUE;
平均成本¥:COST(50),NODRAW;
STICKLINE(获利筹码%>0,获利筹码%,0,5,-1),COLOR8080FF;
STICKLINE(获利筹码%>6,获利筹码%,6,5,-1),COLOR00FF00;
STICKLINE(获利筹码%>20,获利筹码%,20,4,-1),COLORFFF500;
STICKLINE(获利筹码%>50,获利筹码%,50,4,-1),COLORA76AEE;
STICKLINE(获利筹码%>80,获利筹码%,80,4,-1),COLOR0000FF;
A1:=SMA(MAX((CLOSE – REF(CLOSE,1)),0), 8, 1) / SMA(ABS((CLOSE – REF(CLOSE,1))), 8.000, 1) * 100;
A2:=SMA(MAX((CLOSE – REF(CLOSE,1)),0), 55, 1) / SMA(ABS((CLOSE – REF(CLOSE,1))), 55.000, 1) * 100;
A3:=A1<=20 AND A2<=49;
超短1:=REF(A3,1)=1;
超短2:=REF(SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<12,1)=1;
超短3:=CROSS(SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100,12);
共振:=超短1+超短2+超短3=3;
STICKLINE(共振,50,58,2,0),COLOR000088;
STICKLINE(共振,50,58,1,0),COLOR0000CC;
STICKLINE(共振,50,58,0.22,0),COLOR0000FF;
STICKLINE(共振,50,56,3,0),COLOR880088;
STICKLINE(共振,50,56,1.5,0),COLORAA00AA;
STICKLINE(共振,50,56,0.8,0),COLORCC00CC;
STICKLINE(共振,50,56,0.2,0),COLORFF00FF;
STICKLINE(共振,50,54,5,0),COLOR008888;
STICKLINE(共振,50,54,2,0),COLOR00AAAA;
STICKLINE(共振,50,54,1,0),COLOR00CCCC;
STICKLINE(共振,50,54,0.2,0),COLOR00FFFF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址