• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

建仓清仓计划副图指标

通达信公式 第一股票指标公式网 4周前 (03-19) 26次浏览 已收录 0个评论 扫描二维码

M1:=8;M2:=13;M3:=21;M:=5;EMA1:=EMA(CLOSE,13);EMA2:=EMA(CLOSE,34),COLORRED;EMA3:=EMA(CLOSE,55),COLORCYAN;VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);买:=(VAR11+VAR13+VAR15+VAR17);卖:=(VAR12+VAR14+VAR16+VAR18);WR:=100*(HHV(HIGH,M1)-CLOSE)/(HHV(HIGH,M1)-LLV(LOW,M1));B:=CROSS(M2,WR);S:=(CROSS(WR,M2)) OR (CROSS(WR,M3));BM:=BARSLAST(B);SM:=BARSLAST(S);D1:=CROSS(INDEXC,MA(INDEXC,5));V1:=MA(C,3)=HHV(MA(C,3),7);V2:=MA(C,3)>MA(C,5);V3:=MA(V,5)>MA(V,10)*1.01;V4:=COUNT(MA(C,1)>REF(C,1),2)=2;LC20:=REF(CLOSE,1);RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;VAR3A:=3;VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);加仓:=IF(FILTER(YXF=1,5),5,0),COLORLIBLUE,LINETHICK1;A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);{BYHAOGU.COM}FY:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;KQY1:=(EMA(VAR1,3))*2;KQY2:=MA(KQY1,3);买2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2),COLORRED,LINETHICK2;卖2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2),COLORWHITE,LINETHICK1;JC:=CROSS(CLOSE,MA(CLOSE,MA(CLOSE,5)));CLOSE_1:CLOSE,COLORWHITE;MA5:MA(CLOSE,5),COLORYELLOW;M5:MA(CLOSE,M),COLORYELLOW;M10:=MA(CLOSE,10),COLORMAGENTA;CLOSE1:CLOSE,COLORWHITE;LOW1:=LOW,COLORWHITE;LOW144:LLV(LOW,144),COLORYELLOW;LOW144_1:LOW144*0.95,COLORYELLOW;STICKLINE(INDEXC>INDEXO,LOW144_1,LOW144,1,0),COLORRED;STICKLINE(INDEXC<INDEXO,LOW144_1,LOW144,1,0),COLORGREEN;STICKLINE(CROSS(INDEXC,MA(INDEXC,5)),LOW144_1,LOW144,8,0),COLORRED;STICKLINE(CROSS(MA(INDEXC,5),INDEXC),LOW144_1,LOW144,8,0),COLORGREEN;STICKLINE(CLOSE>=M5,C,M5,2,0),COLORRED;STICKLINE(CLOSE<M5,C,M5,2,0),COLORCYAN;DRAWICON(买>0,C,5);DRAWICON(卖>0,C,6);DRAWICON(卖>0,C*0.95,2);BB:=ZIG(3,50/5)*100,COLORYELLOW;GG:=MA(BB,2),COLORRED;DD:=CROSS(BB,GG)*1000,COLORRED;WW:=CROSS(GG,BB)*1000,COLORBLUE;DRAWTEXT(DD=1000,LOW144_1*0.99,建仓),COLORRED;DRAWTEXT(WW=1000,HIGH*1.007,清仓 ),COLORGREEN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址