• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大资金活动坐等涨停副图

通达信公式 第一股票指标公式网 3周前 (03-19) 43次浏览 已收录 0个评论 扫描二维码

V0:=EMA(C,5);V1:=EMA(C,10);V2:=EMA(C,15);V3:=EMA(C,30);V4:=EMA(C,60);M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);M4 OR M5;VARF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);VAR19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);VAR20:=VARF<REF(VAR19,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);大资金活动:IF(VAR20 AND COUNT(VAR20,30)=1,1,0),LINETHICK1,COLORRED;DRAWTEXT(VAR20 AND COUNT(VAR20,30)=1,0.8,大资金活动),COLORRED;X_1:=REF(CLOSE,1);X_2:=(DCLOSE-X_1)/X_1*100;X_3:=X_2-REF(X_2,1);X_4:=CROSS(X_3,9.8);X_5:=REF(VOL,1);X_6:=DVOL/X_5;X_7:=X_6-REF(X_6,1);X_8:=CROSS(X_7,500);X_9:=X_4 AND X_8;X_10:=(DCLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;X_11:=IF(CROSS(X_10,20),1,0);预警:X_11,COLORYELLOW;VAR1:=MA(CLOSE,5);坐等涨停:CLOSE>REF(CLOSE,1)*1.04 AND CLOSE<VAR1,COLORMAGENTA;A1:=((MA(C,60)-L)/MA(C,20))*200;B1:=((MA(C,60)-L)/MA(C,60))*200;C1:=((MA(C,30)-L)/MA(C,60))*200;MA1:=REF(CLOSE,1);MA2:=SMA(MAX(CLOSE-MA1,0),7,1)/SMA(ABS(CLOSE-MA1),7,1)*100;G1:=FILTER(REF(MA2,1)<20 AND MA2>REF(MA2,1),5);TU:=C/MA(C,40)<0.74;PER1:=5;MMA:=EMA(C,PER1);SMMA:=EMA(MMA,PER1);IMPETMMA:=MMA – REF(MMA,1);IMPETSMMA:=SMMA – REF(SMMA,1);DIVMA:= ABS(MMA – SMMA);TDJ:=(H-L)/REF(C,1)>0.05;AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;TDF:= POW(DIVMA,1)*POW(AVERIMPET,3);NTDF:=TDF/HHV(ABS(TDF),PER1*3);YUL:=COUNT(TDJ,5)>1;启动:=TU AND TDJ AND YUL;确定:=CROSS(NTDF,-0.9);波段:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(启动,1),10);选股:=FILTER(REF(启动,1) AND (确定 OR C>REF(C,1)) AND MACD.MACD>-1.5,10);卧底:COUNT(选股,13)>=1 AND 波段;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址