• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信主图牛起步追涨

通达信公式 第一股票指标公式网 4周前 (03-19) 42次浏览 已收录 0个评论 扫描二维码

A:=(3*C+L+O+H)/6;AX:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;S2:=SMA(C,3,1);S6:=SMA(C,5,1);DK:=2*(S2-S6);主力成本:EMA(AX,13),COLORFF00FF,LINETHICK0;短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;DRAWKLINE(HIGH,OPEN,LOW,CLOSE);STICKLINE(C/REF(C,1)>1.095,C,O,1.5,0)COLORMAGENTA;{BUYHAOGU.COM};MA5:=MA(C,5);MA10:=MA(C,10);MA30:=MA(C,30);FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);DRAWTEXT(FB,L-0.58,★追涨),COLORRED;V1:=EMA(CLOSE,5);V2:=EMA(EMA(CLOSE,90)*1.01,10);DRAWTEXT(CROSS(V1,V2),V1+0.05,牛起步),COLOR00FF00;VARA1:=LLV(LOW,21);VARA2:=HHV(HIGH,21);AK1:=EMA((((CLOSE – VARA1) / (VARA2 – VARA1)) * 100),5);AK:=EMA((((CLOSE – VARA1) / (VARA2 – VARA1)) * 50),13);AB:=CROSS(AK1,AK);DRAWTEXT((AB = 1),(LOW * 0.99),○关注),COLORYELLOW;AA1:=AMOUNT/V;BB1:=L<AA1*0.9;CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=V<MA(V,5)*1.5;介入:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;DRAWTEXT(介入,L*0.99,介入),COLOR0099FF;VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),★买入 ),COLOR00FFFF;DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),★加仓),COLOR00FFFF;Z1:=STRCAT(HYBLOCK, )COLORYELLOW;Z2:=STRCAT(Z1,DYBLOCK)COLORRED;Z3:=STRCAT(Z2, )COLORWHITE;DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址