• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

操作线分水岭副图指标

通达信公式 第一股票指标公式网 4周前 (03-19) 33次浏览 已收录 0个评论 扫描二维码

A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;PM:MA(C,5),COLORWHITE,LINETHICK2;IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2;S:=(PM>操作线);DD:=分水岭<REF(分水岭,1);IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头}A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));B1:=REF(C,A1+1)>C AND REF("MACD.DIF",A1+1)<"MACD.DIF" ANDCROSS("MACD.DIF","MACD.DEA");DRAWTEXT(B1>0,L-0.02,★M),COLOR00FFFF;{MACD底背离}A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));B2:=REF(C,A2+1)>C AND REF("KDJ.K",A2+1)<"KDJ.K" ANDCROSS("KDJ.K","KDJ.D");DRAWTEXT(B2,L-0.10,◎K),COLORFF00FF;{KDJ底背离}A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));B3:=REF(C,A3+1)>C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" ANDCROSS("RSI.RSI1","RSI.RSI2");DRAWTEXT(B3>0,L-0.18,◆R),COLOR0000FF;{RSI底背离}C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));D1:=REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)>"MACD.DIF" ANDCROSS("MACD.DEA","MACD.DIF");DRAWTEXT(D1>0,H+0.16,★M),COLOR00FF00;{MACD顶背离}C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K" ANDCROSS("KDJ.D","KDJ.K");DRAWTEXT(D2>0,H+0.08,◎K),COLORFFFFCC;{KDJ顶背离}C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)>"RSI.RSI1" ANDCROSS("RSI.RSI2","RSI.RSI1");DRAWTEXT(D3>0,H+0.04,◆R),COLORFF9900;{RSI顶背离}HH:90;KKK:=60;VAR1:=EMA(EMA(CLOSE,9),9);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,KKK*控盘,0,0,0),COLORWHITE;A10:=CROSS(控盘,0);无庄:=IF(控盘<0,控盘,0);开始控盘:IF(A10,50,0),LINETHICK1,COLORYELLOW;STICKLINE(控盘>REF(控盘,1) AND 控盘>0,KKK*控盘,0,0,0),COLORRED;有庄:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);VAR2:=100*WINNER(CLOSE*0.95);STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,KKK*控盘,0,1,0),COLORFF00FF;高控:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);STICKLINE(控盘<REF(控盘,1) AND 控盘>0,KKK*控盘,0,0,0),COLOR00FF00;出货:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);L1:=(EMA(CLOSE,3) – EMA(CLOSE,13));L2:=EMA(L1,9);L3:=BARSLAST(CROSS(L1,L2));L4:=REF(L3,L3+1);L5:=L2;变盘:=CROSS(L1,L2) AND L5;STICKLINE(变盘,-8,0,1,0),COLORFFFF00;DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*20;DEA:=EMA(DIFF,9);DIFL:=EMA(V,12)-EMA(V,26);DIF:=EMA(C,12)-EMA(C,26);BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);四天:=REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;三天:=REF(BL,2)=1 AND REF(BL,1)=1 AND BL;强势:=KKK*IF(DIFF>DEA,DIFF,0);STICKLINE(强势,-8,0,1,0),COLOR4F06C8;渐强:=KKK*IF(DIFF>DEA AND DIFF<0,DIFF,0);STICKLINE(渐强,-8,0,1,0),COLOR4B50F8;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);DRAWICON(FILTER(CROSS(K,D) AND D<26,6),2,1);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址