• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

三角操盘根据三角形面积公式设计公式副图

通达信公式 第一股票指标公式网 3周前 (03-20) 37次浏览 已收录 0个评论 扫描二维码

大环境不好,震荡行市,宜持币观望,所发指标仅做研究,模拟使用。
本指标是根据三角形面积公式设计的;
股市的涨跌其实就是三角形面积的不断增减循环的过程;
我们把五日线看作是三角形的斜边,日期是底边底边到当日五日线的差是高;
三角形面积=底边*高/2,就这么简单。
公式的使用方法:
如果你在上0附近的地方且三线顺上买入,不赚才怪呢。能持股到什么位置,就要看你的胆量了。
本公式无加密,无未来

{三角操盘}
{设置参数N 0 200 30}
A1:=MA(C,5);
A2:=LLV(A1,N);
高:=A1-A2;
底长:=N*0.825;
S三角:底长*高/2,COLORWHITE,LINETHICK3;
DRAWBAND(S三角,120,2,RGB(36,136,36));
MS5:MA(S三角,5);
MS10:MA(S三角,10);
A0:=MA(C,1);
A02:=LLV(A1,N);
高1:=A0-A02;
底长1:=N*0.825;
S三角1:=底长1*高1/2,COLORWHITE,LINETHICK1;
STICKLINE(C>=REF(C,1),REF(S三角1,1),S三角1,2,1),COLORRED;
STICKLINE(C<REF(C,1),REF(S三角1,1),S三角1,2,1),COLORCYAN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址