• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

精准启动副图/选股预警指标公式无未来源码

通达信公式 第一股票指标公式网 3周前 (03-22) 64次浏览 已收录 0个评论 扫描二维码

精准启动副图/选股预警指标 贴图 无未来 源码
N:=24;
AN:=MA(C,N);
A:=REF(C,4)>REF(C,3);
A1:=REF(C,3)>REF(C,2);
A2:=REF(C,2)>REF(C,1);
A3:=A AND A1 AND A2;
A4:=C/REF(C,1)>1.065;
A5:=BARSLAST(A4);
A6:= A5>6 AND C>REF(C,1)*1.03 ;
B:=EMA(MAX(C-REF(C,1),0),5)/EMA(ABS(C-REF(C,1)),5)*100;
B1:=EMA(MAX(C-REF(C,1),0),8)/EMA(ABS(C-REF(C,1)),8)*100;
B2:=REF(C,3)>REF(C,2) AND REF(C,2)>REF(C,1) AND REF(C,4)>REF(C,3);
B3:=CROSS(B,20) AND (CROSS(B,B1) );
XG:= A3 AND A6 AND B3 ;
D1:=L<AN;
D2:=C>AN;
D3:=C/REF(C,1)<AN;
D4:=CROSS(C,AN) AND V/REF(MA(V,5),1)>1.016;
XG1:= D3 AND D4 AND D1 AND D2 ;
XG1 AND XG;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址