• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

红利滚滚主图指标公式源码无未来

通达信公式 第一股票指标公式网 3周前 (03-22) 63次浏览 已收录 0个评论 扫描二维码

X_1:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
X_2:=FILTER(X_1,10);
X_3:=BARSLAST(X_2);
X_4:=REF(HIGH,X_3+2);
X_5:=REF(HIGH,X_3+1);
X_6:=REF(HIGH,X_3);
X_7:=MAX(X_4,X_5);
X_8:=MAX(X_7,X_6);
X_9:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
X_10:=X_3<150;
X_11:=(OPEN-X_8)/X_8*100<30;
X_12:=(CLOSE-LLV(LOW,X_3))/LLV(LOW,X_3)*100<50;
X_13:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
X_14:=VOL/MA(VOL,5)<3.5;
X_15:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
X_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=5 AND (CLOSE-OPEN)/(HIGH-CLOSE)>3 AND VOL/MA(VOL,5)>1.3;
X_18:=X_9 AND X_10 AND X_11 AND X_12 AND X_13 AND X_14 AND X_15 ;
X_19:=FILTER(X_18,15);
DRAWICON(X_19,LOW-LOW*0.05,25);
支撑压制:EMA(CLOSE,55),CIRCLEDOT,COLORMAGENTA;
一号线:EMA(CLOSE,13),COLORRED,LINETHICK2;
二号线:EMA(EMA(CLOSE,13),2);
三号线:EMA(EMA(EMA(CLOSE,13),2),2);
四号线:EMA(EMA(EMA(EMA(CLOSE,13),2),2),2);
五号线:EMA(EMA(EMA(EMA(EMA(CLOSE,13),2),2),2),2);
六号线:EMA(EMA(EMA(EMA(EMA(EMA(CLOSE,13),2),2),2),2),2);
IF(一号线<REF(一号线,1),一号线,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(二号线<REF(二号线,1),二号线,DRAWNULL),COLORYELLOW;
IF(三号线<REF(三号线,1),三号线,DRAWNULL),COLORYELLOW;
IF(四号线<REF(四号线,1),四号线,DRAWNULL),COLORYELLOW;
IF(五号线<REF(五号线,1),五号线,DRAWNULL),COLORYELLOW;
IF(六号线<REF(六号线,1),六号线,DRAWNULL),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址