• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

牛转乾坤副图指标公式源码无未来 不加密

通达信公式 第一股票指标公式网 3周前 (03-25) 74次浏览 已收录 0个评论 扫描二维码

通过CCI、WR、KDJ、RSI、共振修改的过来的,任何指标都不是万能的,只是做个参考,不喜勿喷!
指标使用说明:
1、指标出现买入和卖出提示
2、指标线变红买入,变绿卖出
能量线:=EMA(100*(C-LLV(L,34))/(HHV(H,34)-LLV(L,34)),3),LINETHICK0;
RSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100,LINETHICK0;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK0;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D,LINETHICK0;
威廉WR:=(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))*100,LINETHICK0;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK0;
A:WMA((能量线+RSI+J-威廉WR+CCI)/5,5);
B:WMA((能量线+RSI+J-威廉WR+CCI)/5,13);
DRAWBAND(A,RGB(255,155,0),B,RGB(0,40,255));
WMA((能量线+RSI+J-威廉WR+CCI)/5,5),COLOR00FF00,LINETHICK3;
IF(A>REF(A,1),A,DRAWNULL),COLOR0000FF,LINETHICK3;
KC:=FORCAST(((2*C+H+L)/4*0.618+C*0.382),3);
AAX:=(KC-MA(KC,9))/MA(KC,9)*100;
VAR0:=MIN(EXIST(KC,55),9);
AAX1:=EMA(AAX,VAR0)*VAR0;
AAX2:=MA(AAX1,3);
AAX3:=MA(AAX1,5);
卖:=AAX3>3 AND AAX1<REF(AAX1,1) AND CROSS(AAX2,AAX1);
VBA:=FILTER(卖,5);
DRAWTEXT(VBA,A*1.08,’★卖出’),COLOR0044FF;
VB2:=EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6)*100;
VB3:=IF(LLV(VB2,3)=LLV(VB2,11) AND COUNT(VB2<0,2) AND CROSS(VB2,MA(VB2,2)),1,0);
VB4:=FILTER(VB3=1,5);
DRAWTEXT(VB4,A*0.97,’★买入’),COLOR00FFFF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址