• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

【低开阴】急跌过程中寻求反弹谋利副图/选股预警源码

通达信公式 第一股票指标公式网 2周前 (03-31) 6次浏览 已收录 0个评论 扫描二维码

低开远离五日线的情况下通常会反弹,我们就可以利用反弹的这个机会盈利。无加密,方便大家一起优化。我把这个思路分享出来希望大家可以提供更好的思路。
{低开阴}
X1:=REF(C,1)/REF(C,2)<=0.96 AND REF(C,1)/REF(C,2)>0.9035;
X2:=C/MA(C,5)<0.945;
X3:=(C/REF(C,1)<1 AND C/REF(C,1)>0.95) OR (C/REF(C,1)<1.02 AND C/REF(C,1)>1);
X4:=ABS(C-O)/C<0.03 AND REF(C,2)/REF(C,3)>0.901;
X5:=H<MA(C,5) AND REF(O,1)/REF(MA(C,5),1)<=0.99;
角度:=ATAN((MA(C,13)/REF(MA(C,13),1)-1)*100)*180/3.1416;
X6:=INBLOCK(‘创业板’);
XG:=X1 AND X2 AND X3 AND X4 AND X5 AND 角度>-10 AND NOT(X6);
A1:=EXIST(XG=1,2);
A2:=REF(C,1)/REF(C,2)<1.05 AND C/REF(C,1)<1 AND C/REF(C,1)>0.935;
A3:=ABS(C-O)/C<0.03;
A4:=A1 AND A2 AND A3;
XX:XG OR A4;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址