• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主力参与资金数据副图指标公式源码

通达信公式 第一股票指标公式网 2周前 (03-31) 34次浏览 已收录 0个评论 扫描二维码

主力参与资金数据副图指标 源码 通达信 贴图
{============【主力介入数据】============}
{●超大●} {●大单●} {●中单●} {●小单●}
超B:=L2_AMO(0,2)/10000.0; 大B:=L2_AMO(1,2)/10000.0; 中B:=L2_AMO(2,2)/10000.0; 小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0; 大S:=L2_AMO(1,3)/10000.0; 中S:=L2_AMO(2,3)/10000.0; 小S:=L2_AMO(3,3)/10000.0;
{============【主力参与数据】============} {============【散户参与度数据】============}
超大净额:=(超B)-(超S),NODRAW; 中单净额:=(中B)-(中S),NODRAW;
大单净额:=(大B)-(大S),NODRAW; 小单净额:=(小B)-(小S),NODRAW;
{============【主力均线数据】============}
主力大单净量:=LARGEINTRDVOL-LARGEOUTTRDVOL,DRAWNULL,NODRAW;
主力超大净额:=超大净额,NODRAW;
散户合并净额:=(大单净额+中单净额+小单净额),NODRAW;
{============【资金中轴数据】============}
NOTEXT日量中轴:SMA(MA(主力大单净量/50,3),3,1)*2,COLORFF00FF;
NOTEXT超大中轴:SMA(MA(超大净额,3),3,1),COLORRED,LINETHICK3;
NOTEXT大单中轴:SMA(MA(大单净额,3),3,1),COLORRED,DOTLINE;
NOTEXT中单中轴:SMA(MA(中单净额,3),3,1),COLOR6B6B6B;
NOTEXT小单中轴:SMA(MA(小单净额,3),3,1),COLOR6B6B6B,DOTLINE;
NOTEXT合并中轴:SMA(MA(散户合并净额,3),3,1),COLOR6B6B6B,LINETHICK3;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址