• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

强势股疯子副图/选股预警源码

通达信公式 第一股票指标公式网 2周前 (03-31) 76次浏览 已收录 0个评论 扫描二维码

通达信强势股疯子副图/选股预警源码
VAR0:=(MA(C,3));
VAR1:=(MA(C,5));
VAR2:=(MA(C,10));
VAR3:=(MA(C,20));
VAR4:=(((((MA(C,3)) > (REF(MA(C,3),1))) AND ((MA(C,5)) > (REF(MA(C,5),1)))) AND (C > (MA(C,3)))) AND ((MA(C,3)) > (MA(C,5))));
VAR5:=(((ATAN(((VAR0 / (REF(VAR0,1))) – 1) * 100)) * 180) / (3.1416));
VAR6:=(((ATAN(((VAR1 / (REF(VAR1,1))) – 1) * 100)) * 180) / (3.1416));
VAR7:=(((ATAN(((VAR2 / (REF(VAR2,1))) – 1) * 100)) * 180) / (3.1416));
VAR8:=(((ATAN(((VAR3 / (REF(VAR3,1))) – 1) * 100)) * 180) / (3.1416));
疯子MA20:IF(VAR5>45 AND VAR6>45 AND VAR7>60 AND VAR8>45 AND MA(C,250)>REF(MA(C,250),1),1,0);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址