• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线反弹副图指标公式源码

通达信公式 第一股票指标公式网 2周前 (03-31) 30次浏览 已收录 0个评论 扫描二维码

通达信短线反弹副图指标公式源码
VAR2:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),3.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;
STICKLINE(控盘<0,控盘,0,3.5.2,0),COLORFF4400;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;
无控盘:0,COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
高度控盘:0,COLOR0000FF;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR008800;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR00AA00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;
STICKLINE(DDX<0,0,DDX,3.5,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
对倒出货:0,COLOR00FF00;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,5))/(0.015*AVEDEV(TYP,5))COLORLIGRAY;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(CCI<-100,CCI,-100,1,0),COLORMAGENTA;
-100 COLORYELLOW;
150 COLORRED;
个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORBROWN,NODRAW;
短线反弹:IF(CROSS(个股,9),50,0),STICK,LINETHICK3,COLORBROWN;
DRAWTEXT(CROSS(个股,9),40,’●’),COLORBROWN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址