• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

趋势线买点副图指标公式源码

通达信公式 第一股票指标公式网 2周前 (03-31) 54次浏览 已收录 0个评论 扫描二维码

通达信趋势线买点副图指标公式源码
{买卖点}
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
趋势线: VAR3, , LINETHICK2,COLORRED;
人气线: VAR4, , LINETHICK2,COLORYELLOW;
VAR5:=CROSS(VAR2,VAR3) AND VAR3<25;
STICKLINE(VAR5,0,VAR3+5,1,1), , LINETHICK2,COLORRED;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<25;
VAR7:=VAR6 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
STICKLINE(VAR6,0,VAR3+5,1,1), , LINETHICK2,COLORWHITE;
DRAWTEXT(VAR6 AND COUNT(VAR6,10)=1,VAR3+15,’买点’), , LINETHICK2,COLORWHITE;
STICKLINE(VAR7,0,VAR3+5,1,1), , LINETHICK2,COLORRED;
DRAWTEXT(VAR7 AND COUNT(VAR7,10)=1,VAR3+5,’机构异动’), , LINETHICK2,COLORRED;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8 AND COUNT(VAR8,5)=1,VAR3-5,100,1,1), , LINETHICK2,COLORGREEN;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(VAR9,VAR3-5,100,1,1), , LINETHICK2,COLORYELLOW;
DRAWTEXT(VAR9 AND COUNT(VAR9,10)=1,VAR3-15,’卖点’), , LINETHICK2,COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址