• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

试探果断介入副图指标公式源码

通达信公式 第一股票指标公式网 2周前 (03-31) 35次浏览 已收录 0个评论 扫描二维码

试探果断介入副图指标 源码 通达信 附图
VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VAR6:=STICKLINE(VAR5<-4 AND VAR5>-6,-17,-30,5,0);
VAR7:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
VAR8:=EMA(VAR7,9);
VAR9:=2*(VAR7-VAR8);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(VARA,3,1),COLORYELLOW,LINETHICK2;
VARB:=SMA(K,3,1);
J:3*K-2*VARB,COLORGREEN,LINETHICK2;
试探介入: IF(CROSS(J,VARB) AND COUNT(VAR5<-9,4)>=1,65,-15),LINETHICK3,COLOR6ACCFF;
果断介入: IF(CROSS(J,VARB) AND COUNT(VAR5<-12,3)>=1,95,1),LINETHICK2,COLORMAGENTA;
主力介入: IF(CROSS(J,VARB) AND COUNT(VAR5<-16,4)>=1,40,-15),LINETHICK2,COLORWHITE;
VARC:=DRAWICON(CROSS(J,1),1,1);
98;
乖离36: STICKLINE(VAR5<-36,125,110,6,0),COLOR95FBDD;
乖离28: STICKLINE(VAR5<-28 AND VAR5>-36,115,100,6,0),COLORMAGENTA ;
乖离24: STICKLINE(VAR5<-24 AND VAR5>-28,105,85,6,0),COLORYELLOW;
乖离20: STICKLINE(VAR5<-20 AND VAR5>-24,95,65,6,0),COLORRED;
乖离18: STICKLINE(VAR5<-18 AND VAR5>-20,85,55,6,0),COLORDDAA78 ;
乖离16: STICKLINE(VAR5<-16 AND VAR5>-18,75,45,6,0),COLORFFE0C0;
乖离14: STICKLINE(VAR5<-14 AND VAR5>-16,65,35,6,0);
乖离12: STICKLINE(VAR5<-12 AND VAR5>-14,50,20,5,0),COLORGREEN;
乖离9: STICKLINE(VAR5<-9 AND VAR5>-12,35,5,5,0),COLORAAAE5D;
乖离6: STICKLINE(VAR5<-6 AND VAR5>-9,-2,-15,5,0),COLORWHITE;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址