• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

精准主升浪起爆主图源码

通达信公式 第一股票指标公式网 2周前 (03-31) 87次浏览 已收录 0个评论 扫描二维码

很简单的主图,自己一看就明白,我就不在多说了。
无未来函数 不漂移

精准主升浪起爆主图

参数 最小 最大 缺省
1空间 1.00 100.00 15.00
2阳线 90.00 110.00 103.00

VAR1:=IF(DATE+19000000<=22500901,1,0);
趋势线:EMA(((SLOPE(C,22)*20)+C),55)*VAR1,COLORYELLOW,LINETHICK2;
上升:IF(C>趋势线,趋势线,DRAWNULL)*VAR1,COLORRED,LINETHICK2;
下降:IF(C<趋势线,趋势线,DRAWNULL)*VAR1,COLORBLUE,LINETHICK2;

压力:MA(REF(HHV(C,30),1),2)*VAR1,COLOR00FF00,DOTLINE,;
支撑:MA(REF(LLV(C,30),1),2)*VAR1,COLORC55AFE,DOTLINE,;

一突:=CROSS(C,压力) AND C/REF(C,1)-1 >0.0428*VAR1;

支压域:(压力-支撑)/支撑*100,NODRAW;

MA5:MA(CLOSE,5)*VAR1,COLORCCCCCC;
MA10:MA(CLOSE,10)*VAR1,COLOR00BBBB;
大势线:MA(CLOSE,120)*VAR1,COLOR1188FF,LINETHICK2;

钻石底:CROSS(C,支撑) AND COUNT(REF(C<支撑,1),3)=3 AND C<>REF(C,1)*VAR1 ,COLORRED,NODRAW;
DRAWICON(钻石底,LOW*0.98,26)*VAR1;
DRAWTEXT(一突,LOW*0.99,’爆’)*VAR1 COLORMAGENTA;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址