• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

乖离量比副图指标公式源码

通达信公式 第一股票指标公式网 1周前 (04-04) 16次浏览 已收录 0个评论 扫描二维码

通达信乖离量比副图指标 源码 贴图
利:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),COLOR0000FF,COLORFFCC00,COLORE67010,NODRAW;
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORCC3299,NODRAW;
乖离4:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*100,COLORYELLOW,NODRAW;
乖离6:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,COLORYELLOW,NODRAW;
乖离8:=(CLOSE-MA(CLOSE,8))/MA(CLOSE,8)*100,COLORYELLOW,NODRAW;
乖离12:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100,COLORYELLOW,NODRAW;
乖离24:(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,COLORYELLOW,NODRAW;
乖离:=IF(乖离24=DRAWNULL,乖离12,IF(乖离12=DRAWNULL,乖离8,IF(乖离8=DRAWNULL,乖离6,
IF(乖离6=DRAWNULL,乖离4,乖离24)))),COLORYELLOW,NODRAW;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORMAGENTA,NODRAW;
DIF:=(EMA(C,12)-EMA(C,26))*100,NODRAW;
DEA:=EMA(DIF,9),NODRAW;
MACD:(DIF-DEA)*2,COLORMAGENTA,NODRAW;
DRAWBAND(J,RGB(139,0,0),D,RGB(0,100,0));
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
量比:IF(ISLASTBAR,DYNAINFO(17),V/REF(MA(V,5),1)),COLORCYAN,NODRAW;
换10:SUM(VOL/CAPITAL*100,10),COLORYELLOW,NODRAW;
总涨家:="999999$ADVANCE"+"399001$ADVANCE"; 总跌家:="999999$DECLINE"+"399001$DECLINE";
黄柱:总涨家/(总涨家+总跌家)*100,COLORGREEN,NODRAW;
乖离A:=IF(乖离>0,乖离*2,IF(乖离<0,乖离*2,乖离)),COLORYELLOW;
STICKLINE(C>O,0,RSI,3,1),COLORRED;
STICKLINE(C<=O,0,RSI,3,1),COLORGREEN,COLOR008800;
STICKLINE(C>O,0,利,1.2,0),COLOR0000FF,COLOR000088;
STICKLINE(C<=O,0,利,1.2,0),COLOR004000,COLORLICYAN;
STICKLINE(乖离>0,0,乖离A,0.6,0),COLOR000088,COLORCC3299;
紫柱:乖离A,COLORYELLOW,COLOR6699FF,COLORWHITE,LINETHICK;
黄柱,COLORYELLOW,LINETHICK;
{重画KDJ线}
J,COLORMAGENTA,LINETHICK; J,COLORWHITE,DOTLINE;
DD:=IF(CURRBARSCOUNT<=200,CONST(IF(ISLASTBAR=1,
HHV(换10,BARSLAST(CURRBARSCOUNT=120)),1)),DRAWNULL),COLORBROWN,DOTLINE;
DDB:=100/DD,COLOR0000FF,NODRAW;
绿柱:IF(DDB>0,换10*DDB,IF(DDB>3,换10*DDB*0.6,IF(DDB<0,换10/DDB,DRAWNULL))),COLORYELLOW;
绿柱,COLORFF6600,LINETHICK; 绿柱, COLORFFFF00 ,LINETHICK;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址