• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

最准的趋势主图指标

通达信公式 第一股票指标公式网 1周前 (04-04) 27次浏览 已收录 0个评论 扫描二维码

最准的趋势主图指标 源码 通达信 贴图
GGSS1:=MA(CLOSE,1);
GGSS12:=MA(CLOSE,3);
GGSS13:MA(GGSS12,1);
GGSS4:MA(GGSS12,3);
STICKLINE(GGSS13>GGSS4,GGSS13,GGSS4,2,0),LINETHICK1,COLORFF00FF;
STICKLINE(GGSS13<GGSS4,GGSS13,GGSS4,2,0),LINETHICK1,COLOR00FF00;
Q:=IF(CLOSE>=OPEN,(CLOSE-OPEN)/4,0);
最准的趋势:=EMA (C,2);
指标公式:=EMA(SLOPE(C,8)*1+C,8);
BUY1:=CROSS(最准的趋势,指标公式);
SEL:=CROSS(指标公式,最准的趋势);DRAWTEXT(BUY1,LOW*(0.97),’★财’),COLORYELLOW,LINETHICK5;
DRAWTEXT (SEL,HIGH*1.04,’★抛’),COLORBLUE;
STICKLINE(最准的趋势>=指标公式,LOW,HIGH,0.1,0),COLORRED ;
STICKLINE(最准的趋势>=指标公式,CLOSE,OPEN,3,3),COLORRED ;
STICKLINE(最准的趋势<指标公式,CLOSE,OPEN,3,3),COLORCYAN;
STICKLINE(最准的趋势<指标公式,LOW,HIGH,0.1,0),COLORCYAN;
STICKLINE(CROSS(最准的趋势,指标公式) OR CROSS(指标公式,最准的趋势),OPEN,CLOSE,2.5,0),COLORWHITE;
GGSS11:(1-9/100)*MA(C,10),COLORYELLOW,LINETHICK2;
AAA:=(3*C+H+L+O)/6;
GGSS3:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
IF((GGSS3 <= REF(GGSS3,1)),GGSS3,DRAWNULL),COLORGREEN,LINETHICK3;
IF((GGSS3 >= REF(GGSS3,1)),GGSS3,DRAWNULL),COLORRED,LINETHICK3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,2,1);
D:=SMA(K,2,1);
J:=3*K-2*D;
GGSS2:=CROSS(J,0)AND(H>=GGSS1);
DRAWICON(GGSS2,LOW*0.95,25);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址