• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大三浪主升副图/选股预警公式源码

通达信公式 第一股票指标公式网 1周前 (04-04) 19次浏览 已收录 0个评论 扫描二维码

大三浪主升副图/选股预警 通达信 源码 贴图
预警选股公式源码:
N:=65;
MA5:=MA(CLOSE,5);
MA21:=MA(CLOSE,21);
MA65:=MA(CLOSE,65);
多头:=COUNT(MA21>MA65,10)=10;
GX:=MAX(MA5,MAX(MA21,MA65));
DX:=MIN(MA5,MIN(MA21,MA65));
粘合:=ABS(GX/DX-1)*100<=15;
多头粘合:=IF(多头 AND 粘合,1,0);
DIFF:=EMA(CLOSE,12) –
EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
庄股:=COUNT(MACD<0,10)=10;
目标:=IF(多头 AND 粘合 AND 庄股,5,0);
出击:=IF(CROSS(0.1,目标) AND CROSS(MACD,0),8,0);
MJSJ:=BARSLAST(出击>0);
涨幅:=IF(MJSJ<=120,(C/REF(C,MJSJ)-1)*100,0);
CROSS(涨幅,20) AND COUNT(CROSS(涨幅,20),MJSJ)=1;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址