• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

云在云端优化版副图指标公式源码贴图

通达信公式 第一股票指标公式网 1周前 (04-04) 32次浏览 已收录 0个评论 扫描二维码

云在云端优化版副图指标 源码 通达信 贴图
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),9,’ 共振点’),COLORYELLOW;
DRAWICON(CROSS(VAR4,VAR5) AND CROSS(KK,DD),9,23);
DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26); {选股设JC=10即可}
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A:=IF(CROSS(0,DEA),1,0);
A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);
SS:=IF(A,SUM(A1,0),0);
SSB:=HHV(SS,0);
SSS:=SUM(A1,0);
W底选股:IF(SSS-SSB=2 AND SSS>REF(SSS,1),-22,0),LINETHICK2,COLORFFFF00;
IF(SSS-SSB=2 AND SSS>REF(SSS,1),-12,0),LINETHICK2,COLORFFFF00;
DRAWTEXT(A1,-8,’↖W底’),COLORYELLOW;
DRAWTEXT_FIX(1,0.50,5,0,’~☆~云在云端优化版~☆~’),COLORRED;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),-6,0) ,COLORYELLOW,LINETHICK3;
IF((VARO7<10),-3,0) ,COLORBLACK,LINETHICK3;
MA2:=EMA(C,2);MA5:=EMA(C,5);MA13:=EMA(C,13);MA30:=EMA(C,30);
MA55:=EMA(C,55);YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA30);L1:=MIN(MIN(MA5,MA13),MA30);
一阳穿三线:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
满仓选股:IF(一阳穿三线,38,0),COLORMAGENTA,LINETHICK3;
IF(一阳穿三线,30,0),COLORBLACK,LINETHICK3;
DRAWTEXT(一阳穿三线,42,’↙满’),COLORYELLOW;
VAR2:=0.0001*AMOUNT;
MA1:=0.0001*MA(AMOUNT,5);
M2:=0.0001*MA(AMOUNT,10);
百日地量:LLV(VAR2,100)=VAR2,STICK,COLORCC66FF;
DRAWTEXT(百日地量,-8,’↖地’),COLORCC66FF;
AA05:=MA(C,5);
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
AA10:=MA(C,10);AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);
三拾日乖离率:=(C-AA30)/AA30*100;
(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势选股:FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
青云直上选股:IF(FILTER(MR,10),30,0),COLORRED,LINETHICK3;
IF(FILTER(MR,10),20,0),COLORBLACK,LINETHICK3;
DRAWTEXT(FILTER(MR,10),35,’↙青’),COLORRED;
LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
逃顶:CROSS(80,RSI)*50,LINETHICK3 ,COLORGREEN;
CROSS(80,RSI)*40,LINETHICK3 ,COLORBLACK;
DRAWTEXT(CROSS(80,RSI),52,’ ↙顶 ‘),COLORGREEN;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR22:=LLV(LOW,34);
VAR33:=HHV(HIGH,34);
Y:EMA((VAR11-VAR22)/(VAR33-VAR22)*100,13),COLORRED;
D:EMA(0.667*REF(Y,1)+0.333*Y,2),COLORYELLOW;
STICKLINE(D<Y,Y,D,2,0),COLORRED;
DRAWICON(CROSS(Y,D),Y,23);
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:=MA(MM,3);
VAR24:=LLV(LOW,36);
VAR25:=HHV(HIGH,30);
VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
底背离:IF(MN<-4 ,-11,0),COLORA67D3D,LINETHICK3;
顶背离: IF((VAR26>90),110,100), COLORGREEN,LINETHICK3;
IF(MN<-4 ,-8,0),COLORBLACK,LINETHICK2;
IF((VAR26>90),106,100), COLORBLACK,LINETHICK3;
100,COLORFFFF00, LINETHICK1;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址