• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

资金增减副图指标公式源码

通达信公式 第一股票指标公式网 1周前 (04-04) 30次浏览 已收录 0个评论 扫描二维码

资金增减副图
公式使用说明:
红柱主力资金进场,绿柱主力资金退出。
黄柱散户资金进入,蓝柱散户资金离场。
本指标无未来函数,不加密

{资金增减}
AA10:=MA(C,10);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),5,0),COLORRED;
STICKLINE(BB10<1 AND AA10<REF(AA10,1), AA10,REF(AA10,1),5,0),COLORGREEN;
AA20:=MA(C,20);
BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;
STICKLINE(BB20>1,AA20,REF(AA20,1),5,0),COLORYELLOW;
STICKLINE(BB20<1,AA20,REF(AA20,1),5,0),COLORLIBLUE;
DRAWTEXT_FIX(BARSTATUS=2,0.32,0,0,’红柱主力资金进场,绿柱主力资金退出。黄柱散户资金进入,蓝柱散户资金离场’),COLORLIRED;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址