• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

强势介入副图/选股预警指标公式源码

通达信公式 第一股票指标公式网 1周前 (04-04) 49次浏览 已收录 0个评论 扫描二维码

强势介入指标适于介入当日强势热点题材,建议打板或第二天根据竞价情况介入。同时附赠和谐加密指标牛连板,希望大家喜欢,多多点亮。
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,30);
VAR5:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VAR6:=INTPART(VAR5*100)/100;
VAR7:=EMA(CLOSE,5)-EMA(CLOSE,10);
VAR8:=EMA(VAR7,9);
VAR9:=REF(VAR8,1);
VAR10:=VAR8;
VAR11:=VAR10-VAR9;
VAR12:=REF(VAR7,1);
VAR13:=VAR7;
VAR14:=VAR13-VAR12;
VAR15:=IF(OPEN<=VAR1 AND OPEN<=VAR2 AND OPEN<=VAR3 AND CLOSE>=VAR1 AND CLOSE>=VAR6 AND VAR11>0 AND VAR14>0,0.8,0);
VAR16:=(CLOSE+LOW+HIGH)/3;
VAR17:=EMA(VAR16,6);
VAR18:=EMA(VAR17,5);
VAR19:=CROSS(VAR17,VAR18);
VAR20:=MA(CLOSE,13);
VAR21:=MA(CLOSE,20);
选股:REF(EVERY(CLOSE>VAR1,5),3) AND LOW<VAR21 AND CROSS(CLOSE,VAR20) AND VAR19 AND VAR15;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址