• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

功能强大 逃顶一绝 抄底追涨持股逃顶一体化稳健副图指标源码

通达信公式 第一股票指标公式网 1周前 (04-06) 80次浏览 已收录 0个评论 扫描二维码

指标综合了抄底,追涨,持股,逃顶等功能,合四为一,适合于各种选股风格的人。
但主要的,功能最强,也是胜率最高的是抄底反转。我本人是比较怂的那类,以前吃过打板,然后第二天暴雷的亏,所以后面基本不打板,本指标主要研究的是低位潜伏,在低位买入,自己成本有优势,后面怎么涨,我怎么卖都是赚。
股价趋势:=((3 * SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1)) – (2 * SMA(SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1),3,1)));
底部警戒:=10;
买入警戒:STICKLINE((股价趋势 <= 10),0,20,2,0),LINETHICK2,COLORYELLOW;
买入信号:=STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),COLORWHITE;
顶部警戒:=90;
卖出警戒:STICKLINE((股价趋势 >= 85),100,80,2,0),LINETHICK2,COLOR66FF00;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),130,90,3,0),LINETHICK5,COLORFF3300;
QQQ:=CROSS(顶部警戒,股价趋势);
{DRAWICON(QQQ,70,19);
DRAWTEXT(QQQ,130,’*止损’);}
多方趋势线:(((7 * SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 30),4,1))
– (3 * SMA(SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 30),4,1),3,1)))
– SMA(SMA(SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 30),4,1),3,1),2,1)),COLOR8811FF,LINETHICK2;
主升线:=14;
天线:=78.89;
抄底:=CROSS(多方趋势线,主升线);
逃顶:=CROSS(天线,多方趋势线);
DRAWICON(抄底,多方趋势线,5);
DRAWICON(逃顶,110,6);
VARX:=((3 * SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1))
– (2 * SMA(SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1),3,1)));
股价启动在即:=IF(CROSS(VARX,3),100,0);
捕食秘密买点:=IF((VARX <= 3),25,0);
建增补仓:IF((VARX < 5),100,0),COLORRED;
VAR21:=REF(CLOSE,1);
VAR22:=((SMA(MAX((CLOSE – VAR21),0),6,1) / SMA(ABS((CLOSE – VAR21)),6,1)) * 100);
短期顶部:(CROSS(80,VAR22) * 160),COLORWHITE;
DRAWTEXT(CROSS(80,VAR22),150,’★见顶 ‘),COLORWHITE;
VAR31:=((SMA(MAX((CLOSE – VAR21),0),7,1) / SMA(ABS((CLOSE – VAR21)),7,1)) * 100);
VAR41:=((SMA(MAX((CLOSE – VAR21),0),13,1) / SMA(ABS((CLOSE – VAR21)),13,1)) * 100);
VAR51:=BARSCOUNT(CLOSE);
短期底部:=(((VAR31 < 20) AND (VAR41 < 25)) AND (VAR51 > (50 * 300)));
DRAWTEXT(CROSS(100,短期底部),40,’☆短底 ‘),COLORBROWN;
VAR441:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));
VAR442:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));
红灯:=(VAR441 AND VAR442);
VAR33:=REF(CLOSE,1);
VAR43:=((SMA(MAX((CLOSE – VAR33),0),6,1) / SMA(ABS((CLOSE – VAR33)),6,1)) * 100);
绿灯:=CROSS(80,VAR43);
VAR2:=REF(LOW,1);
VAR3:=((SMA(ABS((LOW – VAR2)),3,1) / SMA(MAX((LOW – VAR2),0),3,1)) * 100);
VAR4:=EMA(IF((CLOSE * 1.2),(VAR3 * 10),(VAR3 / 10)),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=((EMA(IF((LOW <= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 618) * VAR7);
秘密吸筹:STICKLINE(VAR8,0,VAR8,6,1),COLORFFFF66;
XL1:=(MA(LOW,2) * 0.96);
XL2:=(MA(LOW,26) * 0.85);
XL3:=(((REF(XL1,1) < XL2) AND (REF(XL1,1) < XL1)) AND (REF(XL1,1) < REF(XL1,2)));
STICKLINE(XL3,0,(VAR8 * 2),6,0),COLORFF00CC;
{DRAWTEXT(XL3,(VAR8 * 2),’短线出击’),COLORRED;}
↑短线突击:DRAWICON(XL3,40,25),COLORFF99CC;
DRAWICON(红灯,1.1,9);
DRAWICON(绿灯,80,15);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址