• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主力吸货波段副图指标公式源码主力吸货波段

通达信公式 第一股票指标公式网 1周前 (04-06) 63次浏览 已收录 0个评论 扫描二维码

通达信主力吸货波段副图指标公式源码

强势线:80,DOTLINE,COLORLICYAN;
分水岭:50,DOTLINE,COLORLICYAN;
弱势线:20,DOTLINE,COLORLICYAN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=SMA(RSV,3,1);
B:=SMA(A,3,1);
E:=3*A-2*B;
IF(A<0,0,A);
IF(A>100,100,A);
IF(B<0,0,B);
IF(B>100,100,B);
K:A,NODRAW;
D:B,NODRAW;
STICKLINE(K>=D,K,D,1.5,0), COLORMAGENTA;
STICKLINE(K<D,K,D,1.5,0), COLORGREEN;
DRAWICON(CROSS(K,D),D,1);
DRAWICON(CROSS(D,K),D,2);
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
主力吸货:VAR7,COLORRED,NODRAW;
STICKLINE(主力吸货,50,80,0.02,0), COLORRED;
NVAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
NVAR2:=LLV(LOW,34);
NVAR3:=HHV(HIGH,34);
SK: EMA((NVAR1-NVAR2)/(NVAR3-NVAR2)*100,13),COLORYELLOW;
SD: EMA(SK,3),COLORLIBLUE;
DRAWTEXT(CROSS(SD,SK) AND SK>80,90,’大顶’),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址