• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

海底火山+落袋为安副图指标公式源码

通达信公式 第一股票指标公式网 1周前 (04-06) 96次浏览 已收录 0个评论 扫描二维码

通达信海底火山+落袋为安副图指标公式源码
LC:=REF(CLOSE,1);
快线1:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC)),5,1)) * 100);
慢线1:=((SMA(MAX((CLOSE – LC),0),12,1) / SMA(ABS((CLOSE – LC)),12,1)) * 100);
快线:MA(快线1,1),,COLOR808080;
慢线:MA(慢线1,8),,COLORRED;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE – SSRCBJX) / SSRCBJX) * 100);
大底:IF((SSRGL < (0 – 18)),80,0);
深底:IF((SSRGL < (0 – 14)),60,0);
中底:IF((SSRGL < (0 – 10)),40,0);
浅底:IF((SSRGL < (0 – 6)),20,0),STICK,COLORYELLOW;
LC1:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC1)),5,1)) * 100);
R:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(((B / 2) + 40) * 1.1);
落袋为安D:=SMA(CCC,3,1);
落袋为安:IF(CROSS(落袋为安D,RSI5),58,0);
RSV:=(((CLOSE – LLV(LOW,29)) / (HHV(HIGH,29) – LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) – (2 * D));
海底火山:IF((J < 5),75,0),COLORRED;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址