• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

波段短线自用副图指标源码 无加密

通达信公式 第一股票指标公式网 5天前 35次浏览 已收录 0个评论 扫描二维码

(买卖点提示+波段操作+判断顶底位置趋势+买点共振四合一指标)
本指标是一个可以辅助投资者短线买卖交易决策的指标。
日线、60分钟级别等各个周期都可以使用。
具有以下三大实盘功能:
1、提示短线买点、卖点、持股波段以及持币波段,可以单独辅助短线波段交易决策;如何买卖就简单的一句话:红色持股,绿色持币。
2、动态提示目前股价处于波段的顶底位置,有效减少一买就跌一卖就涨的风险;
3、辅助神渔短线交易系统决策。非常协调的和神渔短线买点、短线区间共振,共振买点成功率更高;本指标的卖点比神渔短线卖点提前,帮您锁住更多利润!
一、副图指标具体属性介绍
这是一个指标副图,由短买、持股、短卖、持币、海底、海床、海面、海顶8个元素组成。
1、短买:短线买点。当小柱体由绿变红时就是短线买点,此时可以考虑买入。
2、短卖:短线卖点。当小柱体由红变绿时就是短线卖点,此时可以考虑卖出。
3、持股:完全由红色柱体组成的波段就是持股波段,可以持股待涨,直到柱体由红变绿时出现短卖信号可以考虑卖出。
4、持币:完全由绿色柱体组成的波段就是持币波段,属于不可交易区间,直到柱体由绿变红时出现短买信号可以考虑买入。
5、海底、海床、海面、海顶:判断股价处于顶底位置的参照线。
海底和海床之间构成底部区域;
处于海底之下是超低区域;
海面和海顶之间构成顶部区域;
超过海顶之上叫做超顶区域,超过的天数会用白色的数字一次标记出来。

X_1:=(HIGH+LOW+CLOSE*2)/4;
X_2:=EMA(X_1,17);
X_3:=STD(X_1,17);
X_4:=((X_1-X_2)/X_3*100+200)/4;
X_5:=(EMA(X_4,5)-25)*1.56;
X_6:=EMA(X_5,2)*1.22;
X_7:=EMA(X_6,2);
STICKLINE(X_6-X_7>0,X_6,REF(X_7,1),3,0),COLORRED;
STICKLINE(X_6-X_7<0,X_6,REF(X_7,1),3,0),COLORGREEN;
DRAWNUMBER(X_6>=120,120,BARSLASTCOUNT(X_6>=120));
短买:CROSS(X_6,X_7),NODRAW,COLORMAGENTA;
持股:X_6-X_7>0,NODRAW,COLORRED;
短卖:CROSS(X_7,X_6),NODRAW,COLORGREEN;
持币:X_6-X_7<0,NODRAW,COLORGREEN;
海底:(-20),COLORWHITE,LINETHICK2;
海床:0,DOTLINE,COLORCYAN;
海面:100,DOTLINE,COLORYELLOW;
海顶:110,COLORRED,LINETHICK2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址