• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

趋势动力线副图指标公式源码 贴图

通达信公式 第一股票指标公式网 5天前 54次浏览 已收录 0个评论 扫描二维码

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
小心: 3.2,COLORYELLOW;
风险: 3.5,COLORLIBLUE;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),0,0),COLORLIRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),0,0),COLORLIGREEN;
底部:0.2,COLORC6C600;
关注:0.5,COLORFF75FF;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,3);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,3);
强弱分界:1.75,COLORRED,DOTLINE;
趋势:MA(动力线,3);
IF(趋势>REF(趋势,1),趋势,DRAWNULL),LINETHICK1,COLORRED;
IF(趋势<REF(趋势,1),趋势,DRAWNULL),LINETHICK1,COLORLIBLUE;
出击:IF((趋势>REF(趋势,1)) AND (REF(趋势,1)<REF(趋势,2)) AND (趋势<0.5),0.3,0);
AW:=CROSS(趋势,0.5);
J值金叉:COUNT(AW,20)>=2 AND KDJ.J<60 AND AW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址