• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

【主升浪副图】买在暴涨前无未来 不加密 手机电脑均可使用

通达信公式 第一股票指标公式网 1个月前 (04-12) 60次浏览 已收录 0个评论 扫描二维码

RSVH:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSVH,3,1);
D:=SMA(K,3,1);
KD红:=K>D;
KD绿:=K<D;
Q1:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
Q2:=SMA(Q1,9,1);
Q3:=SMA(Q2,3,1);
AAX:=3*Q2-2*Q3;
A1:=EMA(Q2,3);
A2:=EMA(A1,3);
A3:=EMA(A2,3);
A4:=EMA(A3,3);
A5:=EMA(A4,3);
A6:=EMA(A5,3);
波段红:=AAX>A6;
波段绿:=AAX<A6;
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击流量,3);
资金流量:=LLJX;
资金流量红:=LLJX>0;
资金流量绿:=LLJX<0;
潜伏:KD红+波段红+资金流量红=0,COLOR00FF80,NODRAW;
浪头:KD红+波段红+资金流量红>=1,COLORGRAY,NODRAW;
主升浪:KD红+波段红+资金流量红>=2,COLORRED,NODRAW;
大浪尖:KD红+波段红+资金流量红=3,COLORMAGENTA,NODRAW;
STICKLINE(潜伏, 2,20,1,0),COLOR00FF80;
STICKLINE(浪头, 2,20,1.5,0),COLORGRAY;
STICKLINE(主升浪, 2,20,2,0),COLORRED;
STICKLINE(大浪尖,2,20,2,0),COLORMAGENTA;

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;K0:=SMA(RSV,3,1);
GD:=SMA(K0,2,1);金龙:=(3*K0-2*GD);BJL:=CROSS(金龙,40);{爆发线买点};
AR1:=MA(C,10);

坡上线:=MA(CLOSE,5),COLORMAGENTA,LINETHICK2;
XA_4:=EMA((EMA(CLOSE,1)+EMA(CLOSE,3)+EMA(CLOSE,5))/3,3);
XA_6:=EMA((EMA(CLOSE,19)+EMA(CLOSE,20)+EMA(CLOSE,21))/3,3);
XA_7:=XA_6-(XA_4-XA_6);
坡下线:=EMA(EMA(EMA(XA_7,1),2),3);
KK2:=CROSS(坡上线,坡下线);
赋线:=ASI.MA;
际线:=EMA(赋线,12);
天线:=EMA(ASI,1);
ZZE:=天线>赋线 AND 天线>际线;
雄起:=REF(ZZE,1)=0 AND ZZE;
KK3:=雄起;
VAR1:=EMA(EMA(CLOSE,13),13);
VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1),COLORRED;
VAR4:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
上涨1:=CROSS(VAR4,50);
上涨2:=CROSS(VAR2,0);
KK4:=上涨1 OR 上涨2;
EMA20:=EMA(EMA(C,10),10);
均线20日拐头:=REF(EMA20,1)<REF(EMA20,2) AND EMA20>=REF(EMA20,1);
KK5:=均线20日拐头 OR REF(均线20日拐头,1)=1;
独行:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);
抄死:=LLV(独行,2)=LLV(独行,7) AND COUNT(独行<0,2) AND CROSS(独行,MA(独行,2));
抄死主力:=FILTER(抄死=1,5);
DRAWTEXT(抄死主力,0.95,’底’),COLORYELLOW;
XA_1:=(CLOSE-LLV(CLOSE,10))/(HHV(CLOSE,10)-LLV(CLOSE,10));
妖股起涨:=CROSS(XA_1,0.05)*2.8 AND FILTER(CLOSE/REF(CLOSE,1)>1 AND C=H
AND BETWEEN(FORCAST(VOL,4),0.1*FORCAST(VOL,12),2*FORCAST(VOL,10)),28)
;
DRAWTEXT(妖股起涨,0.9,’妖’),COLORRED;
VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
主升:EMA(IF(L<= LLV(L,30),VARC,0),3),COLOR00AAFF,LINETHICK2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址