• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

低吸牛马线副图指标公式源码

通达信公式 第一股票指标公式网 1个月前 (04-12) 68次浏览 已收录 0个评论 扫描二维码

P1:=6;
P2:=5;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE – SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 – 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 – 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 – 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 – 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
牛线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK1;
马线: EMA(0.667*REF(牛线,1)+0.333*牛线,2),COLORGREEN,LINETHICK1;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址