• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

脱贫致富:超短打板和波段交易两用副图指标不加密 无未来

通达信公式 第一股票指标公式网 1个月前 (04-14) 76次浏览 已收录 0个评论 扫描二维码

通达信脱贫致富:超短打板和波段交易两用副图指标不加密 无未来
{脱贫致富:黄红线持股,蓝线持币;适合波段和超短交易}
{波段交易:波段蓝转黄买点,黄转蓝或红转蓝卖点;黄线在绿线上且向上,靠近绿线可以低吸或补仓}
{超短交易:涨停且蓝转黄买点,涨停且黄转红可能成妖,不涨停就是卖点}
X_1:=3;
X_2:=IF(CODELIKE(2) AND DATE>1200823 OR CODELIKE(3),1,0);
X_3:=CLOSE>=ZTPRICE(REF(CLOSE,1),IF(X_2>0,0.2,0.1));
X_4:=MA(CLOSE,10)*(1+IF(X_2=1,20,10)/100);
X_5:=MA(MA(LOW,X_1),X_1);
X_6:=HHV(X_5,5);
致富线:EMA(CLOSE,6)-EMA(CLOSE,13),COLORBLUE,LINETHICK2;
脱贫线:REF(HHV(致富线,X_1),1),COLORGREEN,LINETHICK2;
X_7:=ABS(ATAN((致富线/REF(致富线,1)-1)*100)*180/3.141593);
NOTEXT1:IF(致富线>EMA(脱贫线,1),致富线,DRAWNULL),COLORYELLOW,LINETHICK3;
NOTEXT2:IF(致富线>EMA(脱贫线,1) AND X_5>=REF(X_6,1) AND CLOSE>=X_4 AND X_3,致富线,DRAWNULL),COLORRED,LINETHICK3;
DRAWTEXT_FIX(1,0.98,20,1,4),COLOR666666;
选股:REF(致富线>EMA(脱贫线,1) AND X_5>=REF(X_6,1) AND CLOSE>=X_4 AND X_3,1)*(OPEN>REF(CLOSE,1)*1.029)*(OPEN<REF(CLOSE,1)*1.069),NODRAW;
DRAWICON(致富线>脱贫线 AND X_7>72 AND X_3,致富线,1);
DRAWICON(CROSS(脱贫线,致富线) AND REF(X_3,1),致富线*1.1,2);
DRAWICON(选股,脱贫线,23);
DRAWICON(致富线>EMA(脱贫线,1) AND X_5>=REF(X_6,1) AND CLOSE>=X_4 AND X_3,脱贫线,34);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址