• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

三丰《道与术》之筹码量能风险系统副图指标

通达信公式 第一股票指标公式网 4周前 (04-14) 88次浏览 已收录 0个评论 扫描二维码

三丰《道与术》之筹码量能风险系统用法说明:
特此声明===这个辅助幅图是本人根据其他高手的有关思路结合自己的操作思路整理优化而成,只适合自己使用,切勿以次作为操作依据,
因为操作股票不仅仅依靠技术,这里我就不多说了,也希望能帮助大家。下面我会分类介绍这个幅图的各项使用说明。
通过量柱上的图标和量柱芯的颜色来标志量形和量性,展现庄家或主力的操意图,让你抓着主力的尾巴炒股。
一,筹码风险系数说明(此思路主要原理是KD指标原理为基础)
1、乖离系数, 小于-50坚决不进场. 大于40关注,大于60坚决买入。
2、控盘系数大于20 可以做个小波段 准确率80%。.
3、风险系数, 低于50放心买入, 130左右大于150 注意风险了结 准确率90%。
注:一定注意风险系数这个指标,能帮助我们逃过波段高点和买点追高,切记。
——————————————————
二,量柱颜色说明
黄色为立桩量 绿色长竖条为逃顶提示,
蓝色与红箭头为突破 红色为牛,
紫色为立桩三天法则成立, 笑脸为寻底,
棕色与绿箭头为破位, 淡红色黑中线涨停,
深绿色黑中线跌停, ∠为45度上升,
亮绿色为顶背离, 紫色为底背离,

——————————————————
三,王子量学知识阐述,以后会不断总结学习,目前只是皮毛。
红箭头:增倍量柱,比前一个量柱放量一倍以上,是主力介入或抢筹的标志,多为绝对底部或相对底部,多为走势的起点或拐点,其后一般会有不错的上升或盘升走势。
红箭头柱底有金元:小倍阳柱,在底部或阶段底部出现时最有价值。
绿箭头:缩半量柱,比前一个量柱缩量二分之一以上,如果在增倍量柱或高量柱后或长阴短柱后出现,特别是价升量缩时最好。
柱底红十字:百日低量柱,一百天内的最低成交量柱,跌到无量必反弹。
柱腰带金元:阶段低量柱,缩量大跌后成交量继续萎缩至一月最低量,主力休养生息结束,会有反弹。
柱顶带金元:凹口平量柱,与前面的第六、第五或第四根量柱的高度基本持平。“凹口阳平阳,股价会大涨。” “上凸下凹,股价上跳。”
红三角:长阳矮柱,价升量缩,后市看多。
绿三角:长阴短柱,股价大跌而成交量没有放大,多为主力或庄家打压,在长期或阶段下跌的末端,更是主力挖坑的表现。
白芯柱:并肩平量柱,与前一根量柱的高度基本持平,“阳平阳,还会涨,阴平阳,宜空仓。”
黄芯柱:此三日前的柱量不过基柱顶,价不过基柱底,将军柱(个别是标准黄金柱)确立。
紫芯柱:芝麻量,60日均量线的三分之一以下。
柱顶画紫色:梯量柱的T3柱,连续三天放量,卖盘逐步加大,股价逐步攀升,主力逐步增仓,这样顺边走的结果一般是“走到极处必衰竭”。特殊情况是持股者越来越惜筹,持币者越来越抢筹,于是量缩价升,形成量价背离后市看涨的“金喇叭”。
柱顶画棕色:缩量柱的S3柱,与梯量柱正好相反。
柱底画红三角:前为梯量柱,后为缩量柱,从而形成“A”形柱。
绿柱中有红芯:假阴真阳,稍事调整或不经调整就会上涨。
红柱中有绿芯:假阳真阴,还要小心。
量顶画黄色:为7日、20日、60日、100日内的高量柱。只要不破高量柱的顶(或底),就会有一段很好的行情。量学有“高量不破,后市必火”的口诀。

理性结合MACD和道与术主图进行配合操作,顺势而为,纪律操作,就能事半功倍!
DRAWGBK(C>0, RGB(0,0,20),RGB(0,0,0),0,’0′,1);

STICKLINE(V>=1.8*REF(V,1),V,V/1.5,2.8,0),COLORYELLOW;
{======================================================};
{王子量学量化}
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//小筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//小股民套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//小股民警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{神秘黑洞}
STICKLINE(REF(ZSHTL,1)>90 AND ZSHTL<90,ZSHTL,0,4,0),COLOR9966FF;
{小股民套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{小股民筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORAAAAAA;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,3,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,3,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,3,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,3,0),COLORYELLOW;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
{IF(ZCMZL,ZCMZL>REF(ZCMZL,1),0),COLOR0066FF,LINETHICK0;}
{增量资金}
{//——【数值显示】}
XQ1:=EMA(C,20);
XQ2:=REF(XQ1,1);
攻击力度:(XQ1-XQ2)/XQ2*100,COLORCYAN,NODRAW;
十日换手:=SUM(VOL,10)/CAPITAL*100,NODRAW;
九十成本:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
七十成本:=(COST(85)-COST(15))/(COST(95)+COST(5))*100;
尖峰价:= COST(50);{平均成本线}
筹码1:=WINNER(尖峰价*0.90); {也可调成0.95}
筹码2:=WINNER(尖峰价*1.1); {也可调成1.05}
筹码集中:(筹码2-筹码1)*100,NODRAW;

浮筹:(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100,NODRAW,COLOR99FFFF;
攻击量:WINNER(C/1.1)*100,COLORRED,NODRAW;
拉升量:WINNER(C/1.3)*100,COLORBLUE,NODRAW;
{☆精确风险}
{【参数定义】}
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D1:=SMA(K1,5,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;{//变异KD风险系数}
TGLD:=MOD(TFXXS,10);{//踏浪涨停概率点}
TGLXS:=(TFXXS-REF(TFXXS,1))*10;{//变异KD乖离系数}
TYCFX:=TFXXS+TGLXS;{//变异KD预测风险}
乖离系数:TGLXS,LINETHICK0,COLORGREEN;
风险系数:=TFXXS,LINETHICK2,COLORYELLOW;
{【图解模板】}
{级别拐点}
{乖离系数}
STICKLINE(TGLXS>0,100,100+TGLXS,3,0),COLOR000088;
STICKLINE(TGLXS>0,100,100+TGLXS,2.5,0),COLOR000099;
STICKLINE(TGLXS>0,100,100+TGLXS,2,0),COLOR0000AA;
STICKLINE(TGLXS>0,100,100+TGLXS,1.5,0),COLOR0000BB;
{STICKLINE(TGLXS>0,100,100+TGLXS,1.2,0),COLOR0000CC;}
STICKLINE(TGLXS>0,100,100+TGLXS,1.0,0),COLOR0000DD;
{STICKLINE(TGLXS>0,100,100+TGLXS,0.8,0),COLOR0000EE;}
STICKLINE(TGLXS>0,100,100+TGLXS,0.5,0),COLOR0000FF;{//红柱}
STICKLINE(TGLXS<0,100,100+TGLXS,3,0),COLOR008800;
{STICKLINE(TGLXS<0,100,100+TGLXS,2.8,0),COLOR009900;}
STICKLINE(TGLXS<0,100,100+TGLXS,2.5,0),COLOR00AA00;
STICKLINE(TGLXS<0,100,100+TGLXS,2,0),COLOR00BB00;
{STICKLINE(TGLXS<0,100,100+TGLXS,1.8,0),COLOR00CC00;}
STICKLINE(TGLXS<0,100,100+TGLXS,1.5,0),COLOR00DD00;
{STICKLINE(TGLXS<0,100,100+TGLXS,1.2,0),COLOR00EE00;}
STICKLINE(TGLXS<0,100,100+TGLXS,1,0),COLOR00FF00;{//绿柱}
STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,100,100+TGLXS,8,0),COLORRED;
STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,100,100+TGLXS,8,0),COLORGREEN;
{【数值显示】}
开幅%:(O-REF(C,1))/REF(C,1)*100;
{三丰均线粘合启动和均线多头量化}
{三丰均线粘合启动和均线多头量化}
QA1:=(EMA(((O+H+L+C)/4),3)+EMA(((O+H+L+C)/4),6)+EMA(((O+H+L+C)/4),9))/3;
QA2:=(EMA(((O+H+L+C)/4),5)+EMA(((O+H+L+C)/4),10)+EMA(((O+H+L+C)/4),20))/3;
QA3:=(EMA(((O+H+L+C)/4),7)+EMA(((O+H+L+C)/4),14)+EMA(((O+H+L+C)/4),28))/3;
QA4:=(EMA(((O+H+L+C)/4),9)+EMA(((O+H+L+C)/4),18)+EMA(((O+H+L+C)/4),36))/3;
QA5:=(EMA(((O+H+L+C)/4),11)+EMA(((O+H+L+C)/4),22)+EMA(((O+H+L+C)/4),44))/3;
QA6:=(EMA(((O+H+L+C)/4),13)+EMA(((O+H+L+C)/4),26)+EMA(((O+H+L+C)/4),52))/3;
QAA1:=MAX( MAX(QA1,QA2),MAX(QA3,QA4));
QBB1:=MIN( MIN(QA1,QA2),MIN(QA3,QA4));
QAA2:=MAX(QA5,QA6);
QBB2:=MIN(QA5,QA6);
QAA:=MAX(QAA1,QAA2);
QBB:=MIN(QBB1,QBB2);
粘合度:(QBB/QAA)*100,COLORMAGENTA;
穿筹:=(100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1)), COLORF00FF0;
内外比:=DYNAINFO(51),COLORYELLOW,LINETHICK0;
HJ_2:=COST(95)-COST(5);
HJ_3:=(COST(95)+COST(5))/2;
筹码:HJ_2/HJ_3*100;
连跌:=LAST(V<REF(V,1),2,1);

{T4变异}
T4缩变异:=V<REF(V,1) AND C>REF(C,1) AND O<>C AND
REF(V,1)>REF(V,2) AND
REF(V,2)>REF(V,3) AND
REF(V,4)>REF(V,3) AND
REF(C,1)>REF(C,2) AND REF(O,1)<>REF(C,1) AND
REF(C,2)>REF(C,3) AND REF(O,2)<>REF(C,2) AND
REF(C,3)>REF(C,4) AND REF(O,3)<>REF(C,3);
DRAWTEXT(T4缩变异,VOL*1.3,’T4缩’),COLORLIRED;
T4放变异:=COUNT(C>REF(C,1) AND V>REF(V,1) AND C<>O,4)==4;
DRAWTEXT(T4放变异,VOL*1.3,’T4放’),COLORLIRED;
{======================================================}
GLL:=CONST(HHVBARS(MAX(V,O),21));
二十一高量:=IF(CURRBARSCOUNT<=GLL+1,CONST(IF(GLL=0,MAX(V,H),REF(MAX(V,H),GLL))),DRAWNULL);
高量:=DRAWLINE(V>=HHV(V,21),HHV(V,21),REF(V>=REF(HHV(V,21),1),1),REF(V,1),1);
实1:=VOL,VOLSTICK;
今夕比:实1/REF(实1,1),COLORYELLOW;
今前比:实1/REF(实1,2),COLORYELLOW;
虚:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
虚夕比:虚/REF(实1,1),COLORYELLOW;
今高比:实1/REF(高量,1),COLORYELLOW;
虚高比:虚/REF(二十一高量,1),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚,0,(-1),(-1)),COLOR00C0C0;
实:VOL,VOLSTICK;
V5:=MA(实,5),COLORYELLOW;
V60:=MA(实,60),COLORMAGENTA;
X_1:=REF(CLOSE,1);
X_2:=VOL<MA(VOL,60)/3 OR VOL<CAPITAL*0.005;
季量比:=实/MA(VOL,60),COLORMAGENTA;
量本比:=10000*VOL/FINANCE(7),COLORRED;
买卖比:=DYNAINFO(23)/DYNAINFO(22);
百低比:=VOL/REF(LLV(VOL,100),1),NODRAW;
量能饱和度:=IF(AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20))>1,1,AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20)))*100,NODRAW,COLORYELLOW;

{假阳真阴}
均价:=AMOUNT/VOL/100;
STICKLINE(VOL<MA(VOL,60)*1/3 AND HIGH>LOW,VOL,0,1.17,0),COLORMAGENTA;
STICKLINE(O>C AND C<均价 AND 均价>REF(C,1),VOL,0,0.37,0),COLORRED;
STICKLINE(C>O AND REF(C,1)>均价 AND C>均价 AND C<300,VOL,0,0.37,0),COLORGREEN;
STICKLINE(VOL/REF(VOL,1)>=0.97 AND VOL/REF(VOL,1)<1.06,VOL,0,0.85,0),COLORWHITE;
X_3:=1*AMOUNT;
X_4:=HHV(X_3,10)=X_3;
X_5:=HHV(X_3,30)=X_3;
X_6:=HHV(X_3,60)=X_3;
X_7:=HHV(X_3,100)=X_3;
X_8:=HHV(X_3,250)=X_3;
X_9:=X_4 OR X_5 OR X_6 OR X_7 OR X_8 AND CAPITAL/1000000<=35 AND CLOSE>REF(CLOSE,1);
STICKLINE(X_9,VOL,VOL*5.5/6,1.97,0),COLORYELLOW;
X_10:=VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)>=REF(VOL,3) AND REF(VOL,3)>=REF(VOL,4) OR (VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)<REF(VOL,3) AND REF(VOL,3)>=REF(VOL,4)) AND REF(VOL,4)>=REF(VOL,5) AND REF(VOL,5)>=REF(VOL,6) AND VOL>0;
X_11:=VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)>=REF(VOL,3) AND REF(VOL,3)>=REF(VOL,4) AND VOL>0;
X_12:=CLOSE>REF(OPEN,1) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,1)>=(REF(CLOSE,2)+REF(OPEN,2))/2 OR (REF(CLOSE,1)>=(REF(CLOSE,3)+REF(OPEN,3))/2 AND REF(CLOSE,3)>REF(OPEN,3)) AND HIGH>LOW);
X_13:=(VOL+REF(VOL,1)+REF(VOL,2))/3<REF(VOL,3) AND REF(VOL,2)<REF(VOL,3) AND VOL<REF(VOL,3);
X_14:=LLV(LOW,3)>REF(OPEN,3) AND REF(CLOSE,3)>REF(OPEN,3) AND CLOSE>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,3) AND REF(CLOSE,1)>REF(OPEN,3) AND HIGH>LOW AND CLOSE>OPEN;
X_15:=X_13 AND X_14;
STICKLINE(X_15,VOL,0,0.27,0),COLORYELLOW;
X_16:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
STICKLINE(FILTER(VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2) AND CLOSE>OPEN,2),VOL,VOL*8/9,1.97,0),COLORMAGENTA;
STICKLINE(FILTER(VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND HIGH>LOW,2),VOL,VOL*5.5/6,1.97,0),COLORBROWN;
DRAWICON(VOL/REF(VOL,1)>1.78 AND VOL/REF(VOL,1)<=6 AND (CLOSE>OPEN OR (CLOSE<OPEN AND CLOSE>=REF(MAX(CLOSE,OPEN),1))),VOL*0.95,1);
DRAWICON(VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<=2.02 AND (CLOSE>OPEN OR (CLOSE<OPEN AND CLOSE>=REF(CLOSE,1))),0,41);
DRAWICON(VOL/REF(VOL,1)<=0.55 AND HIGH>LOW,VOL*0.87,2);
X_17:=REF(VOL,7)>REF(VOL,6) AND REF(VOL,7)>REF(VOL,5) AND REF(VOL,7)>REF(VOL,4) AND REF(VOL,7)>REF(VOL,3) AND REF(VOL,7)>REF(VOL,2) AND REF(VOL,7)>REF(VOL,1);
X_18:=REF(VOL,6)>REF(VOL,5) AND REF(VOL,6)>REF(VOL,4) AND REF(VOL,6)>REF(VOL,3) AND REF(VOL,6)>REF(VOL,2) AND REF(VOL,6)>REF(VOL,1);
X_19:=REF(VOL,5)>REF(VOL,4) AND REF(VOL,5)>REF(VOL,3) AND REF(VOL,5)>REF(VOL,2) AND REF(VOL,5)>REF(VOL,1);
X_20:=REF(VOL,4)>REF(VOL,3) AND REF(VOL,4)>REF(VOL,2) AND REF(VOL,4)>REF(VOL,1);
X_21:=REF(VOL,7)/VOL>=0.97 AND REF(VOL,7)/VOL<=1.03;
X_22:=REF(VOL,6)/VOL>=0.97 AND REF(VOL,6)/VOL<=1.03;
X_23:=REF(VOL,5)/VOL>=0.97 AND REF(VOL,5)/VOL<=1.03;
X_24:=REF(VOL,4)/VOL>=0.97 AND REF(VOL,4)/VOL<=1.03;
DRAWICON(X_17 AND X_21 OR (X_18 AND X_22) OR (X_19 AND X_23) OR (X_20 AND X_24),VOL*0.91,41);
DRAWICON(X_16,VOL*1.0158,39);
DRAWICON((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND HIGH>LOW,VOL*1.0168,38);
DRAWICON(X_10 OR X_11 AND X_12,0,38);
DRAWICON(VOL<REF(LLV(VOL,100),1) AND HIGH>LOW AND NOT(DATE=1160107),0,23);
DRAWICON(COUNT(X_16,3) AND VOL<REF(LLV(VOL,20),1) AND HIGH>LOW,VOL*0.47,41);

BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); VAR12:=(HIGH – LOW);
VAR13:=ABS((OPEN – CLOSE));
VAR14:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
VAR15:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
VAR16:=((VAR13 / VAR12) * VOL);
VAR17:=((VAR14 / VAR12) * VOL);
VAR18:=((VAR15 / VAR12) * VOL);
VAR19:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));

VARA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
DRAWTEXT(((((((VAR18 > VAR16) AND (VAR18 > VAR17)) AND (VARA < (0 – 2))) AND
(CLOSE < MA(CLOSE,30))) AND (VAR18 < (MA(VOL,5) / 2))) AND (MA(VOL,5) < MA(VOL,10))),VOL,’低进’)COLORRED;
QN:=27;
QN2:=9;
QN4:=16;
QVAR1:=IF(DATE>=1030131,1,1);
QVAR2:=(CLOSE-LLV(LOW,QN))/(HHV(HIGH,QN)-LLV(LOW,QN))*100;
QVAR3:=SMA(QVAR2,3,1)*QVAR1;
QVAR4:=SMA(QVAR3,QN2,1)*QVAR1;
QVAR5:=3*QVAR3-2*QVAR4*QVAR1;
STICKLINE(VOL AND QVAR4<QN4,-10,VOL*0.05,2,0),COLORBLUE;
ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
V51:=MA(V,5);
V12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,’天’),COLORYELLOW;
DRAWTEXT (VOL<MA(VOL,5)/2 AND V<V12/2,(V5+V)/2,’地’),COLOR0099FF;

{======================================================}

H_L:=0.1*CONST(HHV(VOL,240));

V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;
百日地量群:=COUNT(V100,5)>=3;
DRAWTEXT(FILTER(百日地量群,4),V+3*H_L,’侦察连’),COLORYELLOW;

三一:V*0.7,NODRAW;
二一:V*0.5,NODRAW;
STICKLINE(V>REFX(V,1) AND C<REF(C,1),三一,三一,2,0),COLORBLUE;
STICKLINE(V>REFX(V,1) AND C<REF(C,1),二一,二一,2,0),COLORBLUE;
STICKLINE(V>REFX(V,1) AND C>=REF(C,1),三一,三一,2,0),COLORWHITE;
STICKLINE(V>REFX(V,1) AND C>=REF(C,1),二一,二一,2,0),COLORWHITE;

预量:DYNAINFO(8)*240/FROMOPEN,COLORYELLOW;
{GL:=CONST(HHVBARS(MAX(V,O),21));
GLX:IF(CURRBARSCOUNT<=GL+1,CONST(IF(GL=0,MAX(V,H),REF(MAX(V,H),GL))),DRAWNULL),COLORYELLOW,DOTLINE;
IF(CURRBARSCOUNT=GL+1,GLX,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK1;
DRAWTEXT(CURRBARSCOUNT=GL+1,GLX*1.008,STRCAT(CON2STR(CONST(21),0),’乾坤’)),COLORYELLOW;
AA:DRAWLINE(V>=HHV(V,21),HHV(V,21),REF(V>=REF(HHV(V,21),1),1),REF(V,1),1),COLORRED;};


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址