• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

极底介入副图/选股预警

通达信公式 第一股票指标公式网 4周前 (04-17) 67次浏览 已收录 0个评论 扫描二维码

极底介入副图/选股预警 源码 通达信 贴图
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1);
看底:=STICKLINE(中线<15,中线,15,6,0);
黄金坑:=STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0);
VAR1:=EMA(EMA(CLOSE,13),13);
VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR3:=DYNAINFO(11);
VAR4:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
VAR5:=EMA(VAR4,3);
VAR6:=(CLOSE-VAR3)/VAR3<(-0.03);
VAR7:=VAR2>REF(VAR2,1) AND VAR2<(-0.2);
VAR8:=CROSS(VAR4,VAR5) AND VAR4<(-0.3);
主升浪:=FILTER(VAR6 AND VAR7 AND VAR8,13);
BIAS11:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS21:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS31:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS11+2*BIAS21+3*BIAS31)/6;
乖离:=MA(BIAS,3);
极底:=CROSS(BIAS,乖离) AND 乖离<(-9);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
周DIF:=MA(MACD.DIF#WEEK,5);
周DEA:=MA(MACD.DEA#WEEK,5);
月DIF:=MA(MACD.DIF#MONTH,20);
月DEA:=MA(MACD.DEA#MONTH,20);
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
月K:=MA(KDJ.K#MONTH(9,3,3),20);
月D:=MA(KDJ.D#MONTH(9,3,3),20);
月J:=MA(KDJ.J#MONTH(9,3,3),20);
周K:=MA(KDJ.K#WEEK(9,3,3),5);
周D:=MA(KDJ.D#WEEK(9,3,3),5);
周J:=MA(KDJ.J#WEEK(9,3,3),5);
XG1:=月DIF>=REF(月DIF,1) AND 周DIF>=REF(周DIF,1);
XG2:=月K>=REF(月K,1) AND 周K>=REF(周K,1);
GZXG:=IF(XG1 AND XG2,20,0);
介入:BARSLAST(极底)<13 OR BARSLAST(主升浪)<13 AND GZXG=20 AND REF(GZXG,1)=0 OR (主升浪 AND GZXG) , COLORBLUE,LINETHICK2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址