• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

潜龙四剑客之浪侠金矿副图指标源码

通达信公式 第一股票指标公式网 3周前 (04-19) 30次浏览 已收录 0个评论 扫描二维码

{浪侠金矿副}
B_1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
B_2:=EMA(B_1,3);
B_3:=REF(B_2,1);
B_4:=CROSS(CLOSE,B_3);
B_5:=HHV(HIGH,6);
B_6:=LLV(LOW,6);
B_7:=100-90*(B_5-CLOSE)/(B_5-B_6);
B_8:=100-MA(100*(B_5-CLOSE)/(B_5-B_6),6);
B_9:=CROSS(B_7,MA(B_8,6));
B_10:=REF(CLOSE,1);
B_11:=LLV(LOW,3);
B_12:=(CLOSE-B_10)/B_10*100;
B_13:=LLV(LOW,3);
B_14:=B_12!=LLV(B_12,3) AND CLOSE=LLV(CLOSE,3) AND CLOSE<OPEN AND B_12<REF(B_12,1) AND CLOSE=LLV(CLOSE,3) AND LOW=LLV(LOW,3) AND CLOSE!=LOW;
B_15:=BARSLAST(CLOSE/B_10>1.085);
B_16:=BETWEEN(B_15,1,34);
B_17:=REF(B_16,1)>0;
B_18:=REF(CLOSE>OPEN AND REF(HIGH=CLOSE,1) AND OPEN>B_10,1) OR (OPEN<B_10 AND REF(CLOSE<OPEN,1) AND CLOSE/B_10<0.97 AND LOW/B_10<0.927) OR (LOW/B_10<1.008 AND CLOSE/B_10<1.0199 AND CLOSE/OPEN<0.955 AND OPEN/CLOSE<1.13 AND REF(HIGH=CLOSE,1)) OR (REF(CLOSE<OPEN,1)
AND (CLOSE<REF(LOW,2) OR CLOSE/REF(CLOSE,2)<0.945) AND CLOSE/REF(CLOSE,2)<0.965) AND CLOSE/LOW<1.051 AND NOT(HIGH=LOW);
B_19:=REF(REF(CLOSE/REF(CLOSE,4)>=1.13,3) OR REF(CLOSE/REF(CLOSE,3)>=1.1,1) OR REF(CLOSE/REF(CLOSE,4)>=1.073,2) OR REF(CLOSE/B_10>=1.089,1) OR CLOSE/REF(CLOSE,2)>=1.089 OR CLOSE/REF(CLOSE,4)>=1.073 AND COUNT(CLOSE>=OPEN,4)>=1,1);
B_20:=CLOSE/B_10<0.955 OR CLOSE/B_10<0.963 AND REF(CLOSE<OPEN,1) OR CLOSE/B_10<0.965 AND REF(CLOSE<OPEN,1) OR REF((CLOSE+OPEN)/2,2) OR CLOSE/B_10<0.966 AND CLOSE<REF(OPEN,1) AND LOW<REF(LOW,1);
B_21:=B_18 OR B_19 OR B_20;
B_22:=(CLOSE-B_10)/B_10*100<(-5) AND B_14;
B_23:=B_22 AND B_21;
B_24:=BARSLAST(B_23);
B_25:=B_10<(REF(CLOSE,B_24)+REF(CLOSE,B_24+1))/2 AND CLOSE>(REF(CLOSE,B_24)+REF(CLOSE,B_24+1))/3;
B_26:=B_24<=7 AND CLOSE>1.01*B_10 AND B_25 AND COUNT(CLOSE>1.01*B_10,B_24)=1 AND NOT(HIGH=LOW) AND REF(NOT(HIGH=LOW),B_24)=1;
B_27:=B_26 AND B_17 AND B_9 AND B_4;
STICKLINE(B_27,0,10,4,0),COLORLIMAGENTA;
DRAWTEXT(B_27,10,’金矿’),COLORYELLOW,LINETHICK2;
DRAWICON(B_27,10,20);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址