• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线攻击手 线上主升浪副图指标源码 贴图

通达信公式 第一股票指标公式网 3周前 (04-20) 47次浏览 已收录 0个评论 扫描二维码

短线攻击手 线上主升浪副图指标 通达信公 源码 贴图

{================背景 ================};
DRAWGBK(ISLASTBAR, RGB(60,60,60),RGB(0,0,0),0,’0′,0);
JJ:=(((CLOSE – LLV(LOW,N)) / (HHV(HIGH,N) – LLV(LOW,N))) * 100);
A98:=98,COLORGRAY;
DRAWBAND(JJ,RGB(168,18,38),75,RGB(10,100,200));
DRAWBAND(JJ,RGB(168,18,38),25,RGB(10,100,200));
STICKLINE(C>0,75, 25,10,0), COLOR404050 ;
DRAWICON(CROSS(JJ,A98),JJ,25);
A95:95,COLORRED ;
DRAWTEXT(ISLASTBAR, A95,’线上主升浪’),COLORRED;
A75:75,COLORWHITE ;
DRAWTEXT(ISLASTBAR, A75,’线上买入’),COLORWHITE;
A50:50,COLORGRAY;
A25:25,COLORGRAY;
A5:5,COLORGRAY;
J:(((CLOSE – LLV(LOW,N)) / (HHV(HIGH,N) – LLV(LOW,N))) * 100),COLORYELLOW ;
BT2:=CROSS(J,A50) AND CROSS(J,A75) ;
DRAWTEXT(BT2,50,’预测’),COLORFF00FF;
DRAWRECTREL(1000,1,980,1000,RGB(0,75,200));
DRAWRECTREL(1000,1,980,1000,RGB(0,250,50));
DRAWRECTREL(1000,800-((CONST(J)/100*800)),980,1000,RGB(175,50,0));
DRAWTEXT_FIX(1,0.800,0.00,0,STRCAT(STRCAT(‘攻击度’,CON2STR(J,2)),’ %’)),COLORYELLOW;
上涨趋势:IF(BT2,J,DRAWNULL),COLORRED,LINETHICK2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址