• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

资金流向控盘 副图/选股预警源码无未来

通达信公式 第一股票指标公式网 3周前 (04-20) 116次浏览 已收录 0个评论 扫描二维码

资金控盘
资金流入上穿0轴时买入,资金流入下穿0轴时必须卖出。
指标说明:
1.买卖提示向上突破"全仓杀入"红圈线、为买进信号.
2.买卖提示向上突破"止鸁逃命"黄圈线、为追涨信号.
3.买卖提示向下跌破"止鸁逃命"黄圈线、为卖出信号.
4.买卖提示低于"全仓杀入"红圈线为观望区,坚持空仓等待启动点岀现.
5.买卖提示高于"止鸁逃命"黄圈线为持股区,坚持满仓等待卖岀点岀现.
6.红黄圈之间的(兰、绿、红)三线向下开口运行方向,为短线趋势;三线合一红
线向上、为短线向好趋势.
7.红黄圈之间的粉、绿变色线代表长线趋势,粉色为上升趋势、绿色为下降趋势.
操作要领:
1.有时间盯盘的按15分钟短线波段操作,只做"吃鱼身子"的上升行情,
2.没时间看盘的按60分钟做波段操作,也能将"鱼"吃干净.
3.长线爱好者用周线选股可免盯、看盘之苦,安然做"投资".
4.中线爱好者用日线选股可安然做波段,避免坐"电梯".
5.短线爱好者用30分钟线看盘可享受"冲浪"的快乐,安全做"投机".
6.高手中的高手用1分钟线盯盘可享受"权证"的盛宴,"痛并快乐着".
操盘要点:
1.定位:量身定做一套发挥"自身条件"的操作方案,严守买卖纪律.
2.定势:趋势方向的判定,信自己的"感觉",顺势者心自顺.
3.定量:针对不同(亇股)行情阶段,严控投入资金比例,进退自如,先立于不败之地.
4.定律:破底莫入、破顶莫追,顺势而为,"积沙成丘".
资金控盘:资金流入强度,资金下穿0轴卖出

{资金流入强度}源码
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
轴:0,COLORGREEN,DOTLINE,LINETHICK1;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
DRAWICON(CROSS(资金流入强度,0),资金流入强度,1);
总成交额亿:AMOUNT/100000000,NODRAW;
AR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:=IF(CLOSE>OPEN,AR1*(HIGH-LOW),IF(CLOSE<OPEN,AR1*((HIGH-OPEN)+ (CLOSE-LOW)),AMOUNT/2))/100000000;
流出亿:=IF(CLOSE>OPEN,0-AR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-AR1*(HIGH-LOW),0-AMOUNT/2))/100000000;
差额亿:流入亿+流出亿,NODRAW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址