• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

决策建仓副图指标源码打板王牌

通达信公式 第一股票指标公式网 2周前 (04-24) 40次浏览 已收录 0个评论 扫描二维码

无未来函数, 信号不漂移,马后炮的指标我从不分享!
分享一款自用的幅图指标,实战测试了几百次,信号准确度基本百分百!对比市面上的指标信号提前2-3天左右打板王牌指标!
知名老散‘’杨百万‘’所著作的抄底打板战法改编完成,主要用于抄底抓连板,提前几天预知个股趋势进场,然后强势收割涨停!
结合基本面,热点资讯、量比总结最佳实际,入场一击必中连板。
NOTEXT1:0,POINTDOT;
NOTEXT21:100,POINTDOT;
NOTEXT22:85,POINTDOT;
大趋势:=EMA(3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1),3);
趋势吸筹:IF(大趋势<=14,大趋势,DRAWNULL),NODRAW,COLORCYAN;
DRAWICON(大趋势>85 AND 大趋势>REF(大趋势,1),100,35);
DRAWICON(大趋势>85 AND 大趋势>REF(大趋势,1),90,35);
DRAWICON(大趋势>85 AND 大趋势>REF(大趋势,1),80,35);
ZLXH2:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
ZLXH3:=EMA(ZLXH2*10,3);
ZLXH4:=LLV(L,38);
ZLXH5:=HHV(ZLXH3,38);
ZLXH7:=EMA(IF(L<=ZLXH4,(ZLXH3+ZLXH5*2)/2,0),3)/618;
ZLXH8:=IF(ZLXH7>=100,100,ZLXH7);
主力吸筹:IF(ZLXH8>0,ZLXH8,DRAWNULL),COLORRED,NODRAW;
{发财乾坤}
FCQK3:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
FCQK4:=EMA(FCQK3*10,3);
FCQK5:=LLV(L,13);
FCQK6:=HHV(FCQK4,13);
FCQK7:=EMA(IF(LOW<=FCQK5,(FCQK4+FCQK6*2)/2,0),3)/618;
FCQK8:=IF(FCQK7>500,500,FCQK7);
发财吸筹:IF(FCQK8>-120,ABS(FCQK8),DRAWNULL),COLORGRAY,NODRAW;
黄柱:FCQK8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),COLORYELLOW,NODRAW;
粉柱:FCQK8>0.1 AND FCQK8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),COLORMAGENTA,NODRAW;
最大值:=MAX(趋势吸筹,MAX(主力吸筹,发财吸筹));
最小值:=MIN(趋势吸筹,MIN(主力吸筹,发财吸筹));
STICKLINE(趋势吸筹=最大值,0,IF(趋势吸筹>0,趋势吸筹,DRAWNULL),2,0),COLORCYAN;
STICKLINE(主力吸筹=最大值,0,IF(主力吸筹>0,主力吸筹,DRAWNULL),2,0),COLORRED;
STICKLINE(发财吸筹=最大值,0,IF(发财吸筹>0,发财吸筹,DRAWNULL),2,1),COLORGRAY;
STICKLINE(RANGE(趋势吸筹,最小值,最大值)=1,0,IF(趋势吸筹>0,趋势吸筹,DRAWNULL),2,0),COLORCYAN;
STICKLINE(RANGE(主力吸筹,最小值,最大值)=1,0,IF(主力吸筹>0,主力吸筹,DRAWNULL),2,0),COLORRED;
STICKLINE(RANGE(发财吸筹,最小值,最大值)=1,0,IF(发财吸筹>0,发财吸筹,DRAWNULL),2,1),COLORGRAY;
STICKLINE(趋势吸筹=最小值,0,IF(趋势吸筹>0,趋势吸筹,DRAWNULL),2,0),COLORCYAN;
STICKLINE(主力吸筹=最小值,0,IF(主力吸筹>0,主力吸筹,DRAWNULL),2,0),COLORRED;
STICKLINE(发财吸筹=最小值,0,IF(发财吸筹>0,发财吸筹,DRAWNULL),2,1),COLORGRAY;
STICKLINE(黄柱,0,FCQK8,0.1,0),COLORYELLOW;
STICKLINE(粉柱,0,FCQK8,0.1,0),COLORMAGENTA;
DRAWICON(CROSS(大趋势,10),最大值,23);
VAR10:=IF(FCQK8>-120,FCQK8,0);
VAR11:=VAR10<REF(VAR10,1);
DRAWICON(VAR11 AND REF(NOT(VAR11),1),FCQK8+5,1);
VAR12:=SMA(((HHV(C,13)-C)/(HHV(C,13)-LLV(C,13))),5,1);
冲顶:2/VAR12-2,NODRAW,COLORGREEN;
STICKLINE(2/VAR12-2>0,20,2/VAR12-2+20,0,-1),COLORLIRED;
STICKLINE(1/13>VAR12,0+20,2/VAR12-2+20,1,0),COLORGREEN;
STICKLINE(1/13>VAR12,0+20,2/VAR12-2+20,0,0),COLORGREEN;
趋势线:大趋势-10,COLORBLUE,LINETHICK2;
DRAWTEXT(FILTER(趋势线<=4,15),最大值+5,’建仓区’),COLORCYAN;
快线:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
慢线:=SMA(快线,3,1),COLORRED,LINETHICK2;
空:=SMA(慢线,3,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<9 AND BARSLAST(CROSS(空,慢线))<9 AND CROSS(慢线,空) AND 慢线<20,100,0),COLORWHITE,LINETHICK2,STICK;
AAA:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
STICKLINE(AAA,0,60,0.5,0),COLORLIMAGENTA;
BBB:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
STICKLINE(BBB,80,100,3,0),COLORGREEN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址