• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

收阴买信号漂移仅作参考副图/选股预警源码

通达信公式 第一股票指标公式网 2周前 (04-24) 30次浏览 已收录 0个评论 扫描二维码

研究了一下指标,发现收阴买还可以,发个股验证一下,如果好就将指标发上来。
自己测试了一下,指标没未来,但有漂移,作为参考吧。

M2:=EMA(C,2);
M18:=EMA(C,18);
买:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F:=((X < (0)) AND ZXNH);
XQ:=F AND RSVV<VARB2-2;
收阴买:买 AND XQ ;
DRAWBAND(收阴买,RGB(255,0,255),0,RGB(0,0,0));
DRAWTEXT(收阴买,0.8, ‘ 收阴买’),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址