• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

底部确立副图/选股预警

通达信公式 第一股票指标公式网 2周前 (04-27) 55次浏览 已收录 0个评论 扫描二维码

底部确立副图/选股预警 源码 通达信 贴图
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
VAR11:=1;
VAR22:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR33:=LLV(LOW,5);
VAR44:=HHV(HIGH,4);
C1:=(EMA((((VAR22-VAR33)/(VAR44-VAR33))*100),4)*VAR11);
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR11);
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
VAR500:=3*VAR300-2*VAR400;
异动:=CROSS(VAR500,VAR300) AND VAR300<2.1 AND C>O;
BV11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
势:=EMA(BV11,3);
XG:异动 AND 势<5 AND 势>=REF(势,1),COLORRED,LINETHICK1;
STICKLINE(XG,0,15,20,0),COLORRED;
STICKLINE(XG,15,30,15,0),COLORGREEN;
STICKLINE(XG,30,45,12,0),COLORBLUE;
STICKLINE(XG,45,60,9,0),COLORYELLOW;
STICKLINE(XG,60,75,6,0),COLORCYAN;
STICKLINE(XG,75,90,3,0),COLORMAGENTA;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址