• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

热门股排序指标 一眼看出热门股

通达信公式 第一股票指标公式网 2个月前 (05-05) 63次浏览 已收录 0个评论 扫描二维码

本排序公式是在妖牛股怪老师《排序指标,一眼看出热门股 基础上略作改动,因按照收盘价格盘中数值会变化,但妖牛老师的热度源码绝对是复盘的最佳选择,热度2是在妖牛股怪老师的基础上略作改动,同时论坛老师告诉我开盘决定资金态度,所以涂鸦热度3,指标不是万能,仅仅作为分析辅助之用,有用用之,无用删除
热门股排序指标(增加开盘不变指标热度2和热度3)}
{热度排序}

开幅%:(O-REF(C,1))/REF(C,1)*100,NODRAW;
收益:=(C-O)/O*100;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
热度:1/((MA5+MA10+MA20+MA30+MA60+MA120)/6/C),NODRAW;
昨热:REF(热度,1);
MA5A:=(MA(C,4)*4+O)/5;
MA10A:=(MA(C,9)*9+O)/10;
MA20A:=(MA(C,19)*19+O)/20;
MA30A:=(MA(C,29)*29+O)/30;
MA60A:=(MA(C,59)*59+O)/60;
MA120A:=(MA(C,119)*119+O)/120;
热度2:1/((MA5A+MA10A+MA20A+MA30A+MA60A+MA120A)/6/O),NODRAW;
昨热2:REF(热度2,1);
MA5B:=MA(O,5);
MA10B:=MA(O,10);
MA20B:=MA(O,20);
MA30B:=MA(O,30);
MA60B:=MA(O,60);
MA120B:=MA(O,120);
热度3:1/((MA5+MA10+MA20+MA30+MA60+MA120)/6/O);
昨热3:REF(热度3,1);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址