• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

超级主升黄金坑 主升浪和黄金坑结合副图指标

通达信公式 第一股票指标公式网 3个月前 (05-10) 42次浏览 已收录 0个评论 扫描二维码

超级主升黄金坑,主升浪和黄金坑结合
上升期间,红黄柱出现,主升浪要来了。
下跌期间,注意黄金坑,是反弹的机会到。
{================背景 ================};
{DRAWGBK(ISLASTBAR, RGB(60,60,60),RGB(0,0,0),0,’0′,0);}
上涨家数:INDEXADV,COLORMAGENTA ,NODRAW;
下跌家数:INDEXDEC,COLORGREEN ,NODRAW;
A1:=EMA((C – REF(C,1)) / REF(C,3),10) * 100;
A2:=EMA(EMA(EMA(EMA(A1,2),2),2),3);
A3:=(C – MA(C,26)) / MA(C,26) * 100;
0,LINETHICK2;
A4:=IF(YEAR >= 2022,0,1);
黄金坑:IF(MA((C – MA(C,28)) / MA(C,28),3) * 100 < -15,MA((C – MA(C,28)) / MA(C,28),3) * 100,0) * A4,LINETHICK2,COLOR00F600;
A5:IF(MA((C – MA(C,28)) / MA(C,28),3) * 100 > 0 AND MA(C,5) > MA(C,10) AND A3 > EMA(MA((C – MA(C,28)) / MA(C,28),3) * 100,5) AND A2 > REF(A2,1),MA((C – MA(C,28)) / MA(C,28),3) * 100,0) * A4;
持股线:(MA((C – MA(C,28)) / MA(C,28),3) * 100 > 0 AND MA(C,5) > MA(C,10) AND A3 > EMA(MA((C – MA(C,28)) / MA(C,28),3) * 100,5) AND DYNAINFO(17) > 0) * A5 * A4,LINETHICK1,COLORRED;
VARD1:=MA((C – MA(C,28)) / MA(C,28),3) * 100;
STICKLINE(VARD1 < -20 AND VARD1> REF(VARD1,1) * A4,VARD1,-6,4,0),COLORC8C8FA;
STICKLINE(VARD1 < -20,VARD1,-6,4,0),COLOR00C8FA;
STICKLINE(VARD1 < -20,0,-6,4,0),COLOR00C800;
STICKLINE(VARD1< -20 AND VARD1> REF(VARD1,1) * A4,0,-6,4,0),COLOR6464FA;
A6:=(MA(C,3) + MA(C,6) + MA(C,12) + MA(C,24)) / 4;
A7:=A6 + 3 * STD(A6,10);
A8:=MA(C,26) + 2 * STD(C,26);
买点:(V > 0 AND BARSLASTCOUNT(A5>0)=1 AND A2 > REF(A2,1)) * A5,COLORFF0000,NODRAW;
STICKLINE(买点,买点,0,3,0),COLOR990000;{蓝色}
DRAWTEXT(V > 0 AND BARSLASTCOUNT(A5>0)=1 AND A2 > REF(A2,1),-6,’买’),COLORYELLOW;
VAK1:=(V > 0 AND A5 > 0 AND A2 > REF(A2,1)) * EMA(A5,5),COLOR005999;
STICKLINE(VAK1,VAK1,0,2,0),COLORRED ;{红色}
VAK2:=(V > 0 AND BARSLASTCOUNT(A5>0)=1 AND CROSS(EMA(C,2),HHV(EMA(C,5),26))) * EMA(A5,2),COLOR000999;
STICKLINE(VAK2,VAK2,0,3,0),COLORWHITE ;{白色}
VAK3:=(V > 0 AND BARSLASTCOUNT(A5>0)=1 AND CROSS(EMA(C,2),HHV(EMA(C,5),26))) * -3,COLOR009999;
STICKLINE(VAK3,VAK3,0,6,0),COLORYELLOW;{色}
STICKLINE(VAK3,VAK3,0,2,0),COLOR005555;
STICKLINE(VAK3,VAK3,0,1,0),COLOR007777;
STICKLINE(VAK3,VAK3,0,0.2,0),COLOR009999;
卖点:(V > 0 AND CROSS(0.5,持股线)) * REVERSE(MA((C – MA(C,28)) / MA(C,28),3) * 100) * A4,COLORGREEN;
STICKLINE(卖点,卖点,0,3,0),COLOR009900;{绿色};
短线起爆:(V > 0 AND BARSLASTCOUNT(A5>0)=1 AND CROSS(EMA(C,2),HHV(EMA(C,5),26))) * 10 * A4,NODRAW;
VAK4:=(V > 0 AND EMA((C – MA(C,28)) / MA(C,28),2) > MA((C – MA(C,28)) / MA(C,28),4) AND MA((C – MA(C,28)) / MA(C,28),4) > REF(MA((C – MA(C,28)) / MA(C,28),4),1) AND SMA(MAX(C – REF(C,1),0),14,1) / SMA(ABS(C – REF(C,1)),14,1) * 100 > 64.5 AND EMA(C,1) > (A7 OR A8)) * EMA(A5,5) / 2.5 * A4,COLORRED;
STICKLINE(VAK4,VAK4,0,3,0),COLORYELLOW;{黄色}
VAK5:=(V > 0 AND EMA((C – MA(C,28)) / MA(C,28),2) > MA((C – MA(C,28)) / MA(C,28),4) AND MA((C – MA(C,28)) / MA(C,28),4) > REF(MA((C – MA(C,28)) / MA(C,28),4),1) AND (V > 0 AND A5 > 0 AND A2 > REF(A2,1)) * EMA(A5,5) = 0) * A3 * A4,COLORADA899;
STICKLINE(VAK5,VAK5,0,3,0),COLORLIBLUE ;{灰色};
DRAWBMP(短线起爆 < 0,-3,’BUY1′);
IF(EMA(C,2) > HHV(EMA(C,5),26) AND A5 > 0 * A4,持股线,DRAWNULL),LINETHICK3,COLORMAGENTA;
A9:=EMA((EMA(C * V,3) / EMA(V,3) + EMA(C * V,6) / EMA(V,6) + EMA(C * V,12) / EMA(V,12) + EMA(C * V,24) / EMA(V,24)) / 4,13);
A10:=1.06 * A9 * A4;
A11:=(C – REF(C,1)) / REF(C,1) * 100;
STICKLINE(A11 > 8.5 AND CROSS(MA(C,1),EMA(H,10) * (1 + 5 / 100)) AND CROSS(MA(C,1),A10),MA((C – MA(C,28)) / MA(C,28),3) * 100 * 2,MA((C – MA(C,28)) / MA(C,28),3) * 100,1,0),COLORFF0099;
STICKLINE(A11 > 8.5 AND CROSS(MA(C,1),EMA(H,10) * (1 + 5 / 100)) AND CROSS(MA(C,1),A10),MA((C – MA(C,28)) / MA(C,28),3) * 100 * 1.5,MA((C – MA(C,28)) / MA(C,28),3) * 100,1,0),COLORRED;
DRAWTEXT(A11 > 8.5 AND CROSS(MA(C,1),EMA(H,10) * (1 + 5 / 100)) AND CROSS(MA(C,1),A10) > 0,MA((C – MA(C,28)) / MA(C,28),3) * 100 * 2,’追板’),COLORYELLOW;
DRAWTEXT(V > 0 AND CROSS(0.5,持股线),5,’卖’),COLORGREEN;
追板选股:(A11 > 8.5 AND CROSS(MA(C,1),EMA(H,10) * (1 + 5 / 100)) AND CROSS(MA(C,1),A10)) * 10,NODRAW;
{DRAWGBKLAST(MA((C – MA(C,28)) / MA(C,28),3) * 100 > 0,STRIP(RGB(0,0,0),RGB(100,100,100),1));};


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址