• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

筷子夹肉形态副图/选股预警思路与公式

通达信公式 第一股票指标公式网 2个月前 (05-10) 25次浏览 已收录 0个评论 扫描二维码

说明:
所谓筷子夹肉形态是2根长k线(筷子)中间加一根小K线(肉)。在下跌行情末期,特别是加速下跌后,如果你看到这样的线型,就肯定有一块小肉吃。
例图1
操作要领:
1.筷子不能过短,否则夹不到肉。
2,两根筷子的长短不一定相同,但是右边红筷子必须比较长。
3.三条K线的上下影线不能过长。
4.筷子夹肉的右边的红k线最好要突破所有均线,这样才具有爆发力。
缺点:公式表达的还不完美,尤其是左边这根k线表达的不精准,后期再慢慢调换,选出的尽量图形如上图这种最好。
{红烧肉}
T:=DYNAINFO(17)>0;
Q:=IF(NAMELIKE(‘S’),0,1);
R:=IF(NAMELIKE(‘*’),0,1);
M:=WINNER(REF(C,1))*100<10;
Z:=C/REF(C,1)>1.05;
S:=(C-REF(C,3))/REF(C,3)*100<10;
K:=REF(C,1)<O AND C>=((REF(O,1)-REF(C,1))*0.5+REF(C,1));
红烧肉1:= K AND M AND T AND R AND Q AND Z AND S;
A1:=REF(C,2)/REF(C,3)<0.96 AND REF(O,2)/REF(C,2)>1.05;
A2:=BETWEEN(REF(O,1)/REF(C,2),1.02,0.98);
A3:=BETWEEN(O/REF(O,1),1.02,0.98) AND C/REF(C,1)>1.05 AND C/O>1.05;
红烧肉2:=A1 AND A2 AND A3;
XG:红烧肉1 OR 红烧肉2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址